Find Music Copyists & Engravers | Finale Forum Store | Buy Sheet Music

Odd playback issue with Finale 25

Discuss playback problems, including VST, Garritan, MIDI, etc.

Moderators: miker, Peter Thomsen

Odd playback issue with Finale 25

Postby kingpinpearce » Thu May 18, 2017 5:04 pm

Hi - basics first.

Windows 10
Finale 25, all updates current.

I have a newer problem that I didn't have back in December but has happened twice now in creating new vocal arrangements. The top line, regardless of what role it has in the arrangement, goes REALLY quiet about 20 measures in when I do a full playback, to the point where it's barely inaudible.

I used MIDI for playback, not VST. But it's happened twice on two different arrangements I'm working on and I can't find a commonality between the two that would point to a problem.

Has anyone else experienced this? Will answer any questions not initially covered. Thanks!
kingpinpearce
 
Posts: 3
Joined: Thu May 18, 2017 5:00 pm
Finale Version: Finale 25
Operating System: Windows

Re: Odd playback issue with Finale 25

by Sponsor

Forum Sponsor
 

Re: Odd playback issue with Finale 25

Postby michelp » Thu May 18, 2017 6:34 pm

If this happens locally, try to erase possible hidden midi data which could affect the volume. Select the region and Edit ->Clear Selected Items -> Midi Data.
Also, try without Human Playback.
Michel
MacOsX 10.11.6, Finale 25.3, 2014.5, 2012c, Mac Mini Intel Dual Core i7 3Ghz, 16 Go Ram, Dolet 6. Azerty kb. Full TGTools. MOTU Midi Express XT USB, Roland Sound Canvas SC-88vl, MOTU Audio Express.
User avatar
michelp
 
Posts: 1404
Joined: Fri Jul 25, 2003 3:35 pm
Location: Belgium
Finale Version: 25.3, 2014.5, 2012c
Operating System: Mac



Similar topics


Return to Playback Issues

Who is online

Users browsing this forum: No registered users and 1 guest


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Finale Books - Contact


Copyright © 1994 - 2017 by C.M. Press, LLC