Finale Forum Store | Buy Sheet Music

Playback sound breaking up

Discuss playback problems, including VST, Garritan, MIDI, etc.

Moderators: miker, Peter Thomsen

Playback sound breaking up

Postby Djard » Sun Oct 08, 2017 8:10 pm

I'm having a dreadful time contending with Finale's instability. In the attached document, I am hit with three major issues:

1. Playback of the violin and cello parts sound broken up, like listening to music on a weak radio station. I think the problem started after I added extra measures to the score.
2. Playback of the Timpani instrument fails.
3. Adding measures at the end of a score causes playback of the last measure to drag horribly. Disabling HP used to fix the problem but not in this instance.

Can someone lend a hand?
Attachments
Djard's Theme (Ensemble).mus
(149.45 KiB) Downloaded 2 times
Djard
 
Posts: 254
Joined: Sat Nov 20, 2010 2:23 am
Location: New Port Richey, Florida
Finale Version: 2012
Operating System: Windows

Re: Playback sound breaking up

by Sponsor

Forum Sponsor
 

Re: Playback sound breaking up

Postby miker » Sun Oct 08, 2017 11:06 pm

Try Clear Selected Items > MIDI Data
Finale 25.4.1 | SmartScorePro X2
Mac OS 10.12.6 Sierra
Copyist for Barbershop Harmony Society
User avatar
miker
 
Posts: 4136
Joined: Fri Mar 13, 2009 4:28 pm
Location: Seattle, WA USA
Finale Version: Finale 25
Operating System: Mac

Re: Playback sound breaking up

Postby Djard » Mon Oct 09, 2017 2:25 am

Wow Miker, that worked! I cannot thank you enough. You have saved me from burning out by trying "just one more thing." All the instruments play clearly, and my fix for the tempo dragging in the last measure now also works.

I notice that the only time the tempo playback slows to an agonizing crawl in the last measure is when I use the Add Measures feature. Changing HP from Classical or Latin to Standard solves the problem. Too bad because Latin properly accents the first beat and a secondary accent on the 3rd in a 4 beat rhythm. Is there a way to add measures without triggering the bug that causes the last measure to drag?
Djard
 
Posts: 254
Joined: Sat Nov 20, 2010 2:23 am
Location: New Port Richey, Florida
Finale Version: 2012
Operating System: Windows

Re: Playback sound breaking up

Postby ttw » Tue Oct 10, 2017 5:20 pm

For the slowdown at the end, you could try creating a custom Human Playback (based on Latin or whatever you like) and edit to taste.

For Latin, I like to check the Pedal Markings and uncheck Final Bars (which removes the slowdown at the end). I also uncheck Automatic Expression and do different things with the rest.
ttw
 
Posts: 31
Joined: Sat Nov 14, 2009 2:29 am
Location: Near Dallas
Finale Version: 25.2
Operating System: Windows

Re: Playback sound breaking up

Postby Djard » Tue Oct 10, 2017 10:16 pm

Great idea. Thank you.
Djard
 
Posts: 254
Joined: Sat Nov 20, 2010 2:23 am
Location: New Port Richey, Florida
Finale Version: 2012
Operating System: Windows



Similar topics

finger snap sound
Forum: Beginners Author: 1234sturgman Replies: 0

Error sound
Forum: General Finale Help Author: Hector Pascal Replies: 7

Playback - where to start
Forum: Playback Issues Author: Badaboom6 Replies: 6


Return to Playback Issues

Who is online

Users browsing this forum: No registered users and 3 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Finale Books - Contact


Copyright © 1994 - 2017 by C.M. Press, LLC