Find Music Copyists & Engravers | Finale Forum Store | Buy Sheet Music

Can't get non-Garritan playback to work in v25 (Mac)

Discuss playback problems, including VST, Garritan, MIDI, etc.

Moderators: miker, Peter Thomsen

Can't get non-Garritan playback to work in v25 (Mac)

Postby thedurst » Thu Jan 05, 2017 4:52 am

(Good lord, you don't use a forum for a while and the whole world changes)

Hi, I'm having a weird issue that I can't figure out. I've been upgrading Finale since I started using it in 1994 (Windows); I've been Mac since 2005, and currently running v25, recently upped from 2014.5. (Before that there was 2012, 2006d, etc.)

I just opened a piece that was written in 2006d. It opens as untitled (that's normal). It's a simple ensemble: violin, clarinet, accordion, trombone.

When I try to re-assign instruments, it assigns Garritan for violin (top voice) and trombone (bottom voice). Defaults to smartmusic softsynth for the middle two. But only the Garritan ones make sound.

Thinking this could be an issue with the MIDI setup, I checked that out. The only thing that looks weird is that where the synthgms.sf2 (or whatever it is, it's late now) file used to be no longer exists. Perhaps that location and name was saved with the file based on the 2006d configuration? I can't get anything using softsynth to make sound. I have not tried outside of this file since upgrading to 25, though I know that playback did work in 2014.5, because I recently converted everything up to .musx format in 2014.5. (Though playback has always been annoyingly too quiet, but that's another matter.)

In addition, when I use all-Garritan sounds for all four voices, the volume levels are ridiculously quiet. I can really only hear the top voice (violin) even though all staves are using the same dynamic level (mp, set to 62 velocity on playback). I cranked the other voices and they're drowned out by the top voice at 50%.

So I'm unsure if what I'm experiencing is:
a) because of the migration of this file from the original authoring environment (2006d)
b) because of something about how softsynth is set up in MIDI (not sure how much there can be to that)
c) because of something else on my computer (I don't really do a whole lot with this, mostly notation, web, and just starting some recording, but I'm not a VST fiend or anything)
d) because of a general lack of knowledge about how to handle sound assignments in Finale.

I've looked at all the obvious things, like nothing is set to Solo or Mute, no volume sliders are down in mixer, etc. But I certainly haven't checked what I don't know. And burning an evening on sound assignment for playback is seriously Finale 101, so it's making me feel extremely stupid right now.

All help is appreciated. And nice to know that there's still a functional forum somewhere.
User avatar
thedurst
 
Posts: 5
Joined: Thu Jan 05, 2017 4:37 am
Finale Version: 25
Operating System: Mac

Re: Can't get non-Garritan playback to work in v25 (Mac)

by Sponsor

Forum Sponsor
 

Re: Can't get non-Garritan playback to work in v25 (Mac)

Postby zuill » Thu Jan 05, 2017 5:12 am

If you had a file we could examine, we might be able to see if there is a setting that needs to change. If it plays fine for us, then there is a setup option that needs changing on your end.

Zuill
Windows 7, Finale 2011-v25.2
"When all is said and done, more is said than done."
User avatar
zuill
 
Posts: 464
Joined: Sat Dec 10, 2016 9:35 pm
Location: Southern California
Finale Version: Finale 2011-v25.2
Operating System: Windows

Re: Can't get non-Garritan playback to work in v25 (Mac)

Postby thedurst » Thu Jan 05, 2017 3:13 pm

(Sleep makes the brain work better)

Well, it's certainly a configuration issue. I just opened a sax quartet piece (that was created with 2012 and modified in 2014.5) and it plays fine through Garritan and also not at all via smartmusic softsynth.

Is there somewhere I could look up what the configuration for that should be on a Mac?

(Tried to attach the aforementioned sax piece, but the upload control complains that "The extension musx is not allowed".)
User avatar
thedurst
 
Posts: 5
Joined: Thu Jan 05, 2017 4:37 am
Finale Version: 25
Operating System: Mac

Re: Can't get non-Garritan playback to work in v25 (Mac)

Postby zuill » Thu Jan 05, 2017 3:24 pm

Zip the file.

Zuill
Windows 7, Finale 2011-v25.2
"When all is said and done, more is said than done."
User avatar
zuill
 
Posts: 464
Joined: Sat Dec 10, 2016 9:35 pm
Location: Southern California
Finale Version: Finale 2011-v25.2
Operating System: Windows

Re: Can't get non-Garritan playback to work in v25 (Mac)

Postby thedurst » Thu Jan 05, 2017 3:29 pm

Zip attached.

The sax piece (fraud) did not suffer from the same volume discrepancy as the originally referenced file did, but I'm attaching both.
Attachments
fraud_and_processional.zip
(239.5 KiB) Downloaded 11 times
User avatar
thedurst
 
Posts: 5
Joined: Thu Jan 05, 2017 4:37 am
Finale Version: 25
Operating System: Mac

Re: Can't get non-Garritan playback to work in v25 (Mac)

Postby zuill » Thu Jan 05, 2017 4:22 pm

You can get the Clarinet and Accordion to load Garritan if you change the Staff to the instruments, rather than Unknown. That's how the newer versions work. The accordion will change to a 2 staff accordion, but you can delete the second staff. However, no matter what I try with the GIfF sounds, the accordion is load and can't be tamed. This is sample issue, I believe. Maybe you have other GPO sounds that work better, but I can't find a way to stifle it. You can manually load a SoftSynth accordion, and that will be controllable.

Zuill
Attachments
processional Revised.zip
(89.31 KiB) Downloaded 4 times
Windows 7, Finale 2011-v25.2
"When all is said and done, more is said than done."
User avatar
zuill
 
Posts: 464
Joined: Sat Dec 10, 2016 9:35 pm
Location: Southern California
Finale Version: Finale 2011-v25.2
Operating System: Windows

Re: Can't get non-Garritan playback to work in v25 (Mac)

Postby thedurst » Thu Jan 05, 2017 5:28 pm

Yeah, I noticed that. But even when I set all of these to Garritan's Solo Violin, the top stave was substantially louder than the rest.

But more importantly, I can't get any softsynth patches to actually make any sound whatsoever. The meter shows activity, but... no audio.
User avatar
thedurst
 
Posts: 5
Joined: Thu Jan 05, 2017 4:37 am
Finale Version: 25
Operating System: Mac

Re: Can't get non-Garritan playback to work in v25 (Mac)

Postby thedurst » Thu Jan 12, 2017 12:36 am

First things first: resetting all preferences (and rebooting) solved the SmartMusic SoftSynth playback issue (thanks to David C. at MakeMusic for the tech support help).

I'll check the volume issue again later. Main problem solved.
User avatar
thedurst
 
Posts: 5
Joined: Thu Jan 05, 2017 4:37 am
Finale Version: 25
Operating System: Mac



Similar topics


Return to Playback Issues

Who is online

Users browsing this forum: No registered users and 3 guests


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Finale Books - Contact


Copyright © 1994 - 2017 by C.M. Press, LLC