Search found 74 matches

by montedoro44
Fri Sep 25, 2020 4:35 am
Forum: General Finale Help
Topic: Note-head color for selected notes
Replies: 5
Views: 170

Re: Note-head color for selected notes

Layer color -- near perfect, great idea.
by montedoro44
Thu Sep 24, 2020 8:31 pm
Forum: General Finale Help
Topic: Note-head color for selected notes
Replies: 5
Views: 170

Re: Note-head color for selected notes

Thanks -- I won't count this Finale limitation, if it is one, as important. My situation is that I'm involved in Zoom meetings where I play a Finale score with one voice muted, so that the participants play along as music-minus-one. There are a few places where it is nice to draw their immediate att...
by montedoro44
Thu Sep 24, 2020 7:39 pm
Forum: General Finale Help
Topic: Note-head color for selected notes
Replies: 5
Views: 170

Note-head color for selected notes

Is it possible to change the color of note-heads for a selected notes? Like individual notes or a region. I see color choice attached only to pitch.
by montedoro44
Sat Sep 19, 2020 5:46 am
Forum: Playback Issues
Topic: Disabled Tempo expression isn't disabled
Replies: 3
Views: 88

Re: Disabled Tempo expression isn't disabled

My oops, thanks -- I had a fundamental misunderstanding, cleared up now, that "metronome marking text" referred to the Playback controller's number, not to the text in Main. So now, the only way to keep the expression as a suggestion, rather than a command is to switch "Tempo" to "None" in the Playb...
by montedoro44
Sat Sep 19, 2020 4:03 am
Forum: Playback Issues
Topic: Disabled Tempo expression isn't disabled
Replies: 3
Views: 88

Disabled Tempo expression isn't disabled

See attached. I duplicated the canned tempo expression Quarter = 120 to make it Q=88, but kept it disabled (Match playback to metronome marking text), so that the tempo would be changeable by the Playback control. But the tempo stays (about?) 120, no matter what Playback says. I tried all the experi...
by montedoro44
Thu Sep 17, 2020 6:56 pm
Forum: Playback Issues
Topic: Bulk mute fretboards
Replies: 5
Views: 189

Re: Bulk mute fretboards

The piece, attached, came from scanning an Enya songbook to xml with SmartScore64 -- I just upgraded to it & took it out for a spin. In first playback, the fretboards were active. Your advice as I understood it worked, so my practical problem is solved -- I can turn off the fretboards. I selected al...
by montedoro44
Thu Sep 17, 2020 4:50 pm
Forum: Playback Issues
Topic: Bulk mute fretboards
Replies: 5
Views: 189

Re: Bulk mute fretboards

Thank you, zuill, this is exactly what I need. I'm not well practiced with chords/fretboards yet. I had already found "Change chord assignments", but after selecting all of the fretboards and right-clicking on any one of them -- when I invoked Change chord assignments, Finale deselected all of the o...
by montedoro44
Thu Sep 17, 2020 3:56 am
Forum: Playback Issues
Topic: Bulk mute fretboards
Replies: 5
Views: 189

Bulk mute fretboards

Is it possible to mute all fretboards at once?
by montedoro44
Wed Sep 09, 2020 2:15 am
Forum: Playback Issues
Topic: Play expressions and articulations when not starting from m1
Replies: 8
Views: 384

Re: Play expressions and articulations when not starting from m1

Thanks, motet & miker. I see that not all articulations go dead with space-click, but no matter. This clears up a long-time mystery.
by montedoro44
Wed Sep 09, 2020 12:15 am
Forum: Playback Issues
Topic: Play expressions and articulations when not starting from m1
Replies: 8
Views: 384

Re: Play expressions and articulations when not starting from m1

Ah -- so it's not a flaw -- it's a design feature :). It never occurred to me to use the control. My start-at-current-measure option mostly goes unused. Thanks!
by montedoro44
Tue Sep 08, 2020 8:27 pm
Forum: Playback Issues
Topic: Play expressions and articulations when not starting from m1
Replies: 8
Views: 384

Re: Play expressions and articulations when not starting from m1

I know nearly zero about Preferences > MIDI Data > Tempo: HP (Ignore Data) in another thread where someone got very animated about tempo changes being ignored, and finally someone recommended trying the HP trick of changing & changing back. That's wouldn't be relevant here at least regarding articul...
by montedoro44
Tue Sep 08, 2020 7:34 pm
Forum: Playback Issues
Topic: Play expressions and articulations when not starting from m1
Replies: 8
Views: 384

Re: Play expressions and articulations when not starting from m1

Yes, my dialog box is identical to yours.

I also have HP Style Standard, HP Preferences 4 x Ignore Data

I have restarted the computer.

My memory is that articulations never were activated when play started after the beginning, since I began in 2014 with v.2014.5
by montedoro44
Tue Sep 08, 2020 3:54 pm
Forum: Playback Issues
Topic: Play expressions and articulations when not starting from m1
Replies: 8
Views: 384

Play expressions and articulations when not starting from m1

This must have been covered somewhere, but I can't quite find it. Articulations tend to be ignored when I start play not from the beginning -- trills, fermatas, at least, and tempo alterations. Now I see the same thing happening with tempo marks. I have looked everywhere I can think of -- playback c...
by montedoro44
Wed Sep 02, 2020 9:14 pm
Forum: Playback Issues
Topic: Revert to chosen tempo
Replies: 4
Views: 237

Re: Revert to chosen tempo

Thanks Peter, that makes it manageable -- I think that will be the easiest approach for playing along with. For optics, I suppose I can name that expression something like " å têmpö ". I count 8 key presses more than just changing the tempo in Play. :) I wonder why Finale doesn't have a "Use Play te...
by montedoro44
Wed Sep 02, 2020 6:38 pm
Forum: Playback Issues
Topic: Revert to chosen tempo
Replies: 4
Views: 237

Re: Revert to chosen tempo

Thanks Zuill, for getting back. If that's the only way, then so be it. My situation is that I will be using docs like this for pedagogical Zoom meetings with amateur instrumentalists who will play along, and it will be useful to adjust for different tempos on the fly, depending on the abilities of t...
by montedoro44
Wed Sep 02, 2020 4:46 pm
Forum: Playback Issues
Topic: Revert to chosen tempo
Replies: 4
Views: 237

Revert to chosen tempo

Sorry if this has been dealt with before and I can't find it. Attached, an abridged section of a Vivaldi piece. I set the playback tempo very high (400). m1-2 play correctly. The Adagio seems correct. My experimental expression "aaa tempo" is supposed to revert to the setting in the Playback Tool bo...
by montedoro44
Tue Aug 25, 2020 6:21 pm
Forum: Playback Issues
Topic: Repeats don't work
Replies: 4
Views: 246

Re: Repeats don't work

Thanks motet! Once again, the problem was right in front of me & I missed it. I see now that in some other pieces in this bunch the repeats have real targets, but not in agreement with the sheet. But they likely were correct for the early .mus version.
by montedoro44
Tue Aug 25, 2020 5:52 pm
Forum: Playback Issues
Topic: Repeats don't work
Replies: 4
Views: 246

Repeats don't work

I downloaded a bunch of little pieces like this. They were in .mus legacy format. The repeats don't work. They are set to "Play 2 times", although in some of the originals, they were not, so I fix them to play 2 times, and it still doesn't repeat. If I edit the repeat def, it still doesn't work. If ...
by montedoro44
Fri Aug 21, 2020 7:46 pm
Forum: Playback Issues
Topic: Midscore playback -- no articulations/expressions
Replies: 1
Views: 111

Midscore playback -- no articulations/expressions

Help, please. How do I get note markings to work when I begin playback at other than m1 ? I thought that Playback Options > Playback/Record Options > Chase or Use current might have something to do with it but it doesn't. I begin midscore playback with ctrl+spacebar. See attached doc. I will need th...
by montedoro44
Sat Aug 01, 2020 5:38 am
Forum: Playback Issues
Topic: Loud-note irregularity
Replies: 3
Views: 262

Loud-note irregularity

In the attached doc, when I use ctrl-spacebar or drag to play single notes or slide around to play a section, there is a VERY LOUD note that plays above the expected response. I nailed it to the presence of the hidden & muted staff 5 & 6 piano copy of the 1st 4 staves. When I delete 5 & 6, playback ...
by montedoro44
Tue Jul 28, 2020 3:09 am
Forum: General Finale Help
Topic: Explode music fail
Replies: 12
Views: 511

Re: Explode music fail

Thanks, zuill. I started over with the original download, applied JWChange > Note Entries > Clear Position, and those two marauders snapped into place. Pretty subtle stuff!
by montedoro44
Mon Jul 27, 2020 10:31 pm
Forum: General Finale Help
Topic: Explode music fail
Replies: 12
Views: 511

Re: Explode music fail

Probably right, as these are the only instances of offset notes. I'll look for this from now on as I download pieces.

OTOH, I set the tempo to 5bpm so I can easily hear if the offset 16th sounded late. It was perfectly on time. It looks like two Finale subroutines are not speaking to each other.
by montedoro44
Mon Jul 27, 2020 8:53 pm
Forum: General Finale Help
Topic: Explode music fail
Replies: 12
Views: 511

Re: Explode music fail

Yes, my standard procedure is to select French horn for each staff, clean it up a bit -- rebeam, JV Fit Music, stem direction, etc., and transpose down by adding 1 flat. That puts the key sig & notes back to the original, but it sounds a 4th lower than concert. That's usually good for horn group -- ...
by montedoro44
Mon Jul 27, 2020 7:41 pm
Forum: General Finale Help
Topic: Explode music fail
Replies: 12
Views: 511

Re: Explode music fail

aaah . . . xpost with miker -- thanks for that -- that's what I have been doing a lot of, as it is common practice at choralwiki. This is the 1st time any Layer 2 came in black.

p.s. -- re lyrics -- this piece will be french horn or other instrumental quartet, so I generally hide the lyrics.
by montedoro44
Mon Jul 27, 2020 7:38 pm
Forum: General Finale Help
Topic: Explode music fail
Replies: 12
Views: 511

Re: Explode music fail

Thanks for that, motet! I noticed that your 1st image has the alto notes in red, meaning they are Layer 2. But on my machine they are black, so I didn't suspect that there is an active Layer 2. So I was able to fix it now in the usual way: make a new staff#2,go to Layer 2, copy staff#1 to staff#2, c...