Search found 33 matches

by rbsalyer
Thu Sep 12, 2019 1:21 pm
Forum: General Finale Help
Topic: style
Replies: 2
Views: 347

style

I have a situation where I want the playback to change in different measures...I may have the terminology wrong...but the situation is this... start the music...select none for playback style at measure 31 thru measure 38 I want the music to swing... then at 39 return to none... is it possible to ac...
by rbsalyer
Mon Jun 17, 2019 11:03 am
Forum: General Finale Help
Topic: volume
Replies: 5
Views: 914

volume

I'd like to change the volume level of separate measures on individual staffs...an example would be to raise the trumpet volume at letter A..or bring the piano up at measure twenty, then back down at measure 23...

is there a way to do this other than assigning P's and F's?

rb
by rbsalyer
Sun Jun 16, 2019 3:22 pm
Forum: General Finale Help
Topic: audio track
Replies: 5
Views: 793

Re: audio track

yeah...I tried them all...I'm thinking about getting a xlr to usb cable..see if that makes any difference...
by rbsalyer
Sun Jun 16, 2019 11:47 am
Forum: General Finale Help
Topic: audio track
Replies: 5
Views: 793

Re: audio track

just for giggles I just added an audio clip and uploaded a previously recorded piece of music...it upload fine and played back...

rb
by rbsalyer
Sun Jun 16, 2019 11:45 am
Forum: General Finale Help
Topic: audio track
Replies: 5
Views: 793

Re: audio track

there are two options in audio setup for mic source...built-in line input and digital input...it' currently on built in line input and mic level is all the way to the right.. the input meter shows nothing...just an empty box... the mic is working...on other programs, just not finale...so it seems to...
by rbsalyer
Sat Jun 15, 2019 7:31 pm
Forum: General Finale Help
Topic: audio track
Replies: 5
Views: 793

audio track

finale 26.1 mac pro high sierra I"m trying to add an audio track to a composition...no audio coming in.... I am using a Shure model 57 mic and it's working fine...I can record audio in quicktime just fine... I added the audio track...selected record...pointed to measure one, hit the spacebar and pla...
by rbsalyer
Tue Feb 05, 2019 12:36 pm
Forum: Playback Issues
Topic: volume
Replies: 1
Views: 806

volume

I have a problem of audio volume. I can barely hear finale notes on either entry or playback. I had an iMac that had the same problem and I solved it by going out of the headphone jack into a small amp that I drove desktop speakers and that package got the audio levels to where I could hear...not re...
by rbsalyer
Sun Aug 26, 2018 9:34 am
Forum: Playback Issues
Topic: playback
Replies: 6
Views: 1432

Re: playback

Never mind...got it figured out...went to the interweb for instructions...and that fixed it...removed the midi data and all is good...thanks for the help... :D :D :D :D
by rbsalyer
Sun Aug 26, 2018 9:21 am
Forum: Playback Issues
Topic: playback
Replies: 6
Views: 1432

Re: playback

thanks for the help...just to continue that...how do I delete the midi data?
by rbsalyer
Sun Aug 26, 2018 2:17 am
Forum: Playback Issues
Topic: playback
Replies: 6
Views: 1432

Re: playback

just for giggles...here's the one that works...down loaded midi file from teh same website...which I then uploaded to finale...and changed the chorus ahs to grand piano..for all the voices...worked great... did the exact same thing with the second file...the display shows piano selected but plays th...
by rbsalyer
Sun Aug 26, 2018 1:47 am
Forum: Playback Issues
Topic: playback
Replies: 6
Views: 1432

Re: playback

here it is...driving me crazy...I even opened new score...copied and pasted the tenor line...and changed the chorus ahs to piano...same probelm...

rb
by rbsalyer
Sat Aug 25, 2018 10:25 pm
Forum: Playback Issues
Topic: playback
Replies: 6
Views: 1432

playback

I uploaded a Vivaldi midi file and changed the choir ahhs to grand paio.....worked wonderfully....

uploaded the second file...problems...can't get the choir ahs to change to piano....i've tried abuch of stuff....

any help would be nice....

rb

mac...2014.5
by rbsalyer
Mon Apr 02, 2018 2:10 pm
Forum: General Finale Help
Topic: lost rehearsal marks..
Replies: 6
Views: 1349

Re: lost rehearsal marks..

thanks for the explanation. Everything is in that Misc heading...and I was able to place a rehearsal mark..so the best bet would be to open a new doc...and paste the music there...then I would have the rehearsal marks under the rehearsal marks tab.... I suppose theer is some way to move stuff from m...
by rbsalyer
Mon Apr 02, 2018 12:11 pm
Forum: General Finale Help
Topic: lost rehearsal marks..
Replies: 6
Views: 1349

Re: lost rehearsal marks..

you're correct. All categories are empty. I opened a new document in 2014.5 and all the tabs under expressions are working...so the plan is to copy the music from the first one and paste it into the new one and go from there... I opened an older document and the articulations are there...and chord s...
by rbsalyer
Sun Apr 01, 2018 1:22 pm
Forum: General Finale Help
Topic: lost rehearsal marks..
Replies: 6
Views: 1349

lost rehearsal marks..

I'm running 2014.5 on an iMac....it's running fine...I think... I moved and working on compositions became secondary. I've settled in the new home and want to get back to compostion. I'm trying to set rehearsal marks and all the rehearsal marks have disappeared. Actually the only thing present are t...
by rbsalyer
Sun Mar 06, 2016 6:00 pm
Forum: General Finale Help
Topic: alternate root
Replies: 3
Views: 1524

Re: alternate root

sorry for the confusion… I'm using the 2 staff analysis chord to annote the chord associated with a bunch of notes… say bass clef has a note on the first beat of a measure…building a chord… G and the Treble clef has the following notes on the first beat as part of the chord… C and D and E… if I allo...
by rbsalyer
Sun Mar 06, 2016 3:08 pm
Forum: General Finale Help
Topic: alternate root
Replies: 3
Views: 1524

alternate root

mac 10.8.5 finale 2014.5 is there a way to alter the default setting on the alternate root? I write a lot of stuff and the chord ends up not having the root as the bottom note, so finale always assigns it as the /(note)…for example Em7/G….which results in my going in, on every chord, and unselecting...
by rbsalyer
Mon Dec 28, 2015 1:53 pm
Forum: General Finale Help
Topic: tempo
Replies: 3
Views: 1621

Re: tempo

my apologies for taking so long to reply…had to get away from computers for awhile… back to the problem… I have a finale piece tempo is 80…and plays at 80 when I play it back in finale. I want to save it as a mp3 file when I do so, it changes the tempo dramatically, really slows it down… thanks for ...
by rbsalyer
Mon Dec 28, 2015 1:48 pm
Forum: Playback Issues
Topic: keyboard stuff
Replies: 6
Views: 3395

Re: keyboard stuff

sorry for the delay…the holidays…. anyway…I'm not very good at stating the problem… it is the jazz band template… let's say there is a melody note in the first alto sax and the concert pitch is an E. The arranger has called for a C7b5b9. When I had a stand alone keyboard, I would play the notes and ...
by rbsalyer
Mon Dec 28, 2015 1:42 pm
Forum: Playback Issues
Topic: selecting staves for playback
Replies: 3
Views: 2326

Re: selecting staves for playback

sorry for the delay..got wrapped up in the holidays….

not sure what you mean by linked parts…I looked under view…nothing about linked parts...
by rbsalyer
Sun Dec 20, 2015 12:37 pm
Forum: Playback Issues
Topic: selecting staves for playback
Replies: 3
Views: 2326

selecting staves for playback

I am working on a big band score and want to listen to just selected staves, as an example, I might want to listen to just the trumpets, so five staves. I discovered the alt/spacebar and use it a lot. the issue is when I use it, it plays all the instruments in that beat. I can make it work if I open...
by rbsalyer
Sun Dec 20, 2015 12:32 pm
Forum: Playback Issues
Topic: keyboard stuff
Replies: 6
Views: 3395

keyboard stuff

I've been using Finale for notation for several years, but seldom used a keyboard. Recently purchased a M-audio key station 61es. Works great as long as I have opened a working score with just piano. I'm currently working on a big band score that I started using Finale's template for Big band. Every...
by rbsalyer
Mon Mar 23, 2015 1:02 pm
Forum: Playback Issues
Topic: midi breaking up
Replies: 0
Views: 1796

midi breaking up

in 2014 on iMac running 10.8.5 newly developing problem… the midi playback is starting to break up…rebooting the computer, no help…. never encountered this before… if it was an audio amp, I'd say it was being overdriven…just started doing it… I run the audio from the headphone out jack on the iMac t...
by rbsalyer
Sun Mar 15, 2015 6:37 am
Forum: General Finale Help
Topic: tempo
Replies: 3
Views: 1621

tempo

I'm running 2014 on an iMac 10.5.... I have a piece with initial tempo marking of 80... if I save it as a midi is plays at 80... if I export it as an audio file and save it as a mp3, it slows down...so the only fix I've found so far is to go back into the score, change the 80 to 105 and then the mp3...
by rbsalyer
Sat Nov 30, 2013 2:53 pm
Forum: General Finale Help
Topic: Swapping parts
Replies: 4
Views: 2449

Re: Swapping parts

I'm certainly no expert, but I'd try this…. paste the parts in the second layer…the show only the active layer and delete the parts from layer one…say you had trumpet in layer one and pasted clarinet into layer two….then with layer one selected, under document…show active layer only…then delete the ...