Export wav issue

Give us your opinions on the new forums here.

Moderators: Peter Thomsen, miker

Post Reply
tappingtrance
Posts: 4
Joined: Thu Apr 09, 2020 1:48 pm
Finale Version: Finale v26
Operating System: Windows

Post by tappingtrance » Thu Apr 09, 2020 1:58 pm

I am on V26, Windows and trying to export to wav which I load in to Sonar. I took my score and created a wav file - fine. Then I extracted all parts and took their individual wav files and loaded them into Sonar. The Violin 1 part came up short in that it is getting to its parts early. It starts lined up with the other strings buty very quickly is progressing faster than all the other strings so it ends sooner and obviously sounds wrong. Tried everything saving, re-extracting etc. nothing fixed it which is really disappointing as my intent is to work with each wav file independently - needless to say I lost half a day on this business. Any thoughts?

PS the Finale file plays fine on finale and all HP seems to get into the wav file i.e crescendos, rallentando , fermatas. Just this one instrument file.


User avatar
Michel R E
Posts: 702
Joined: Sat Dec 10, 2016 9:16 pm
Finale Version: Finale 2012, 25, 26
Operating System: Windows

Post by Michel R E » Thu Apr 09, 2020 2:28 pm

that's because HumanPlayback varies the performance slightly.
So when you export a WAV of each part you're actually exporting distinct audio files at subtly different tempos.

Use the "apply HP" plugin, then turn OFF HumanPlayback before exporting your audio files.
That way, Finale will "perform" all the parts based upon the once-through "apply HP", every part having identical tempos, etc...

"Apply HP" will basically insert all of the HumanPlayback information you require, in one go, to all the parts.
You can then play it back without having Finale re-interpret all of the HP data.
Last edited by Michel R E on Thu Apr 09, 2020 9:24 pm, edited 1 time in total.
User of Finale since version 3.0 on Windows.
Now using a mix of Finale 2012, Finale 25, and 26.1
GPO, Garritan Solo Stradivari violin, Gofriller Solo Cello.
XSamples Chamber Ensemble.
Absolute convert to NotePerformer3.

tappingtrance
Posts: 4
Joined: Thu Apr 09, 2020 1:48 pm
Finale Version: Finale v26
Operating System: Windows

Post by tappingtrance » Thu Apr 09, 2020 9:18 pm

Interesting, thanks I will try this!

User avatar
Christan
Posts: 1
Joined: Wed Nov 24, 2021 1:58 pm
Finale Version: Finale 2014
Operating System: Windows

Post by Christan » Thu Nov 25, 2021 1:05 pm

Before exporting your audio files, use the "apply HP" plugin, then turn off HumanPlayback. It can also be a problem from the format of the files you upload. You should check each file separately, open it and see if it is OK. It has happened to me many times to encounter this problem and to have to convert the files. I use an online converter convertr.org that meets all my requirements: not to damage the quality of the file and not to have a large size.
Last edited by Christan on Fri Nov 26, 2021 1:38 pm, edited 1 time in total.

danielschellmus
Posts: 43
Joined: Sat Nov 29, 2003 10:00 am
Finale Version: Finale 27.1
Operating System: Windows

Post by danielschellmus » Fri Nov 26, 2021 11:04 am

FINALE 27.1 Windows 10
I also had issue with exporting audio track one by one. They all went out with different lengths and tempi, mainly because of the Fermata. So my Studio session , mixing Finale Tracks and musicians, went terrible...
This Hiuman Playback issue is absolutely not wanted in the regular opening. It should be option only, and I don't find a simple way to get rid of it.
In the Menu "Plug-Ins" there is not anymore "Playback". So you cannot turn off HP there.
If you go in the Human Playback "Preferences - Human Playback dialog box" through the Windows/Playback COntrol Menu , there are a so many choices that you cannot decide which one to use to stop the HP, There is just no button to cancel Human Playback....
So I don't see how to do...
Help needed
Thank you

danielschellmus
Posts: 43
Joined: Sat Nov 29, 2003 10:00 am
Finale Version: Finale 27.1
Operating System: Windows

Post by danielschellmus » Fri Nov 26, 2021 12:03 pm

Hi
I think I found something:
FINALE 27.1
(THe PLayback option is not anymore in the Plug-Ins)
WINDOW
Check Playback Controls to see the Menu bar
Check the settings The wheel button on the right
HUMAN PLAYBACK STYLE : menu: Select NONE
I exported AUDIO TRACKS one by one again
Let's see if it works now in the studio....
Actually that raises another problem: How to control Fermata and let the musicians hear by the click track?? I shall post it in another section.
Thanks for the help
Daniel S

Cynolatry
Posts: 5
Joined: Fri Feb 25, 2022 8:50 pm
Finale Version: SongWriter
Operating System: Windows

Post by Cynolatry » Fri Feb 25, 2022 8:53 pm

Had the same issue

User avatar
miker
Posts: 6003
Joined: Fri Mar 13, 2009 4:28 pm
Finale Version: Finale 27.4
Operating System: Mac

Post by miker » Fri Feb 25, 2022 9:53 pm

And did you try the suggested solutions?
Finale 27 | SmartScorePro 64
Mac OS 13.2.1 Ventura
Copyist for Barbershop Harmony Society

danielschellmus
Posts: 43
Joined: Sat Nov 29, 2003 10:00 am
Finale Version: Finale 27.1
Operating System: Windows

Post by danielschellmus » Mon Feb 28, 2022 10:44 pm

Hi Miker
You said:
"Use the "apply HP" plugin, then turn OFF HumanPlayback before exporting your audio files."
Sorry but I do not see the "Apply HP" plugin in the plugins...
Help Apreciated
Daniel

KlazzKeys88
Posts: 3
Joined: Tue Jul 09, 2019 8:42 pm
Finale Version: Finale 2012
Operating System: Windows

Post by KlazzKeys88 » Tue Mar 12, 2024 10:43 pm

Thanks, Michel R E! Your explanation cleared up a lot of issues, and I was finally able to export multiple audio files (each part of a string quintet) into my DAW, and have them all match in length. Great!
However, with no Apply HP plug-in in my version 26, I lose all of the details that make HP so great when I set it to None. No pizzicatos, accents, etc.
So, I want to make sure I'm understanding you correctly: I have my arrangement in Finale with HP. Then I turn off HP (None) and export the audio files, then import them to my DAW.
Like I said, unfortunately that loses all the HP, and I might as well have just imported the parts as MIDI files. But I'm trying to avoid redundancies, and MIDI files would require a lot of extra work. True, I could insert pizzicato violin, for example, where necessary and copy and paste that much to a new track, but isn't there a way to export the entire piece as one audio file, to "freeze" it, per se, then be able to tweak each part individually in my DAW?
The folks at Finale are pretty savvy, so I suspect they've thought of this already, and that there is a way.
By the way, when I imported them into my DAW, the first note was cut to about 1/4 of its duration.

KlazzKeys88
Posts: 3
Joined: Tue Jul 09, 2019 8:42 pm
Finale Version: Finale 2012
Operating System: Windows

Post by KlazzKeys88 » Tue Mar 12, 2024 11:15 pm

Since I still had problems, I looked around some more, and found this incredible solution under:

Playback Issues, "Exported Audio Files are out of sync"
Posted by Djard

All of my problems have been solved with his suggestion on what to switch the HP to, and to export the audio files as solos from the mixer (which I never used... until now!). :D :D :D :D

Post Reply