Not getting notifications of responses to topic

Give us your opinions on the new forums here.

Moderators: miker, Peter Thomsen

bw00ds
Posts: 13
Joined: Tue Feb 17, 2015 10:48 am
Finale Version: 2014.5
Operating System: Windows

Not getting notifications of responses to topic

Post by bw00ds » Mon Apr 20, 2020 6:50 pm

I started a thread "Playback suddenly stopped working" in Finale Discussion | Playback Issues. When I click on the tool dropdown box, it says I'm subscribed. But when I go to my UCP and click on "Manage subscriptions," it says that "You are not subscribed to any topics." And i have not been receiving any email notifications of any replies. I've double-checked and I have the correct email address in my account settings and I have checked my spam folder.

Do you have any suggestions on how to fix this?

Thanks,

Brad

Windows 10
Finale 2014.5
Windows 10
Been Finale-ing since 1990

Re: Not getting notifications of responses to topic

by Sponsor

Forum Sponsor
 

User avatar
miker
Posts: 4536
Joined: Fri Mar 13, 2009 4:28 pm
Finale Version: Finale 26
Operating System: Mac

Re: Not getting notifications of responses to topic

Post by miker » Mon Apr 20, 2020 9:28 pm

I have forwarded this to Admin.
Finale 26 | SmartScorePro X2
Mac OS 10.13 High Sierra
Copyist for Barbershop Harmony Society

User avatar
miker
Posts: 4536
Joined: Fri Mar 13, 2009 4:28 pm
Finale Version: Finale 26
Operating System: Mac

Re: Not getting notifications of responses to topic

Post by miker » Mon Apr 20, 2020 10:22 pm

This is a test post. bw00ds, did you get a notification on this one? Please post, if so!
Finale 26 | SmartScorePro X2
Mac OS 10.13 High Sierra
Copyist for Barbershop Harmony Society

Post Reply