File Attachment Issue

Give us your opinions on the new forums here.

Moderators: Peter Thomsen, miker

Anders Hedelin
Posts: 510
Joined: Wed Jan 11, 2017 1:34 am
Finale Version: Finale 26
Operating System: Windows

Re: File Attachment Issue

Post by Anders Hedelin » Tue Oct 20, 2020 4:07 pm

FinaleForum wrote:
Mon Oct 19, 2020 9:13 pm
We were able to do a partial restore from a backup on 9/1/2020 and merge it with the new attachments since September 17, 2020.
I'm glad you could recover as much as you did, but which is the period where we should look for missing attachments? I don't think there's a need to replace everyone, but it would be reassuring to know which threads to look at if you felt that some of your contributions should still be available.
Finale 26.3
Windows 10

Re: Re: File Attachment Issue

by Sponsor

Forum Sponsor
 

User avatar
FinaleForum
Site Admin
Posts: 87
Joined: Wed Jul 23, 2003 10:12 pm
Finale Version: 25
Operating System: Mac

Re: File Attachment Issue

Post by FinaleForum » Tue Oct 20, 2020 7:33 pm

The only thing you can do is re-attach them to your post by editing it to get it back in the database.

User avatar
HaraldS
Posts: 190
Joined: Mon Dec 19, 2016 11:46 am
Finale Version: 25.5
Operating System: Windows

Re: File Attachment Issue

Post by HaraldS » Tue Oct 20, 2020 9:53 pm

Okay, I edited viewtopic.php?f=5&t=17727&p=67379#p67379 where the formerly attached ZIP file did not show up any more.

I attached it once again. Now it shows up two times. The former attachement reappears:

ATTACHMENTS
CC64 to Pedal Expressions.zip
(2.31 KiB) Not downloaded yet
CC64 to Pedal Expressions.zip
(2.31 KiB) Downloaded 65 times

Same with viewtopic.php?f=3&t=18822&p=74605#p74605 . After re-attaching the JPG file, it shows up twice.
Finale 3.0-25.5, German edition, Windows 7
trombonist, pianist, conductor / Recklinghausen, Germany

User avatar
FinaleForum
Site Admin
Posts: 87
Joined: Wed Jul 23, 2003 10:12 pm
Finale Version: 25
Operating System: Mac

Re: File Attachment Issue

Post by FinaleForum » Tue Oct 20, 2020 9:59 pm

You need to go in and remove one of the attachments from the attachments tab. I edited the first one and now it only shows one file.

Post Reply