Problem with rest playback

Discuss Finale PrintMusic here.

Moderators: Peter Thomsen, miker

ScottB
Posts: 1
Joined: Tue Nov 03, 2020 12:47 pm
Finale Version: PrintMusic 2010.r1
Operating System: Windows

Problem with rest playback

Post by ScottB » Tue Nov 03, 2020 12:54 pm

I am using PrintMusic 2010.r1. No matter where I place a rest within a measure, during playback, it always puts the rest at the end of the measure. The rest is shown correctly on the screen and when the score is printed, but still the program places the rest at the end of the measure. Closing the file & program and reopening do not solve the problem. I have repeatedly tried to slightly "jiggle" the rest position hoping something will "wake up" in the program, but nothing works. Is this a known bug? Thanks.

Re: Problem with rest playback

by Sponsor

Forum Sponsor
 

User avatar
Peter Thomsen
Posts: 5465
Joined: Fri Jul 25, 2003 6:47 pm
Finale Version: Finale v26.3.1.643
Operating System: Mac

Re: Problem with rest playback

Post by Peter Thomsen » Tue Nov 03, 2020 2:09 pm

Welcome to the forum!

Attach your .mus document here, and let the gurus take a look at it.
Mac OS X 10.15.7 (Catalina), Finale user since 1996

User avatar
miker
Posts: 4617
Joined: Fri Mar 13, 2009 4:28 pm
Finale Version: Finale 26
Operating System: Mac

Re: Problem with rest playback

Post by miker » Tue Nov 03, 2020 4:25 pm

Are you sure you are in the correct layer, when you put in the rest?

As Peter says, we need to see the document.
Finale 26.3 | SmartScorePro 64
Mac OS 10.15.7 Catalina
Copyist for Barbershop Harmony Society

oldmkvi
Posts: 294
Joined: Sat Feb 11, 2017 6:13 pm
Finale Version: 25
Operating System: Mac

Re: Problem with rest playback

Post by oldmkvi » Thu Nov 05, 2020 12:32 am

Finale does some odd visual things while playing back.
The Score and Parts aren't affected.
It all goes back in place when playback is stopped, as you said.
Nothing to worry about.

Post Reply