How to make HyperScribe create the correct note values?

Discuss Finale Songwriter here.

Moderators: miker, Peter Thomsen

Kasani
Posts: 1
Joined: Wed Jun 24, 2020 7:35 pm
Finale Version: SongWriter 2010
Operating System: Windows

How to make HyperScribe create the correct note values?

Post by Kasani » Wed Jun 24, 2020 7:44 pm

Hi!

I'm using Finale Songwriter 2010. I've always just used the simple entry tool because I've never been able to figure out this issue with HyperScribe: whenever I attempt to use it, it gets the note values completely wrong, littering the score with rests and 16th notes, etc. I'm attempting to figure it out again now. I have the quantization settings set to what is recommended based on the user manual for a 4/4 Time song, but I still have the same problem. It also always throws in an 8th rest at the beginning of each bar. :|
I'm a very experienced pianist, so I do know how to play time values correctly. Maybe there's some lag in my MIDI connection? (if that's even possible...?)

I've heard there is a Tap feature that allows you to create your own metronome beat while you play using the foot pedal, and that this works better, but I can't seem to find the settings for that anywhere in my program. Perhaps its not available in the 2010 version?

Any recommendations?

Thanks!

Re: How to make HyperScribe create the correct note values?

by Sponsor

Forum Sponsor
 

User avatar
motet
Posts: 4196
Joined: Tue Dec 06, 2016 8:33 pm
Finale Version: 2014.5,2011,2005
Operating System: Windows

Re: How to make HyperScribe create the correct note values?

Post by motet » Wed Jun 24, 2020 8:25 pm

Kasani wrote:
Wed Jun 24, 2020 7:44 pm
Maybe there's some lag in my MIDI connection? (if that's even possible...?)
That seems like a good theory ("latency"). There are various settings to explore in the Finale MIDI/Audio menu. I think playback can even affect what you're experiencing.

Post Reply