no sound

The place for beginner Finale users. ("How do I...")

Moderators: Peter Thomsen, miker

Pat Fox
Posts: 86
Joined: Thu May 27, 2021 2:14 am
Finale Version: V27
Operating System: Windows

no sound

Post by Pat Fox » Sun Jul 18, 2021 4:32 pm

I noticed that certain instruments have no sound in the percussion area. Like the chime tree. Why?

Re: no sound

by Sponsor

Forum Sponsor
 

User avatar
zuill
Posts: 4418
Joined: Sat Dec 10, 2016 9:35 pm
Finale Version: Finale 2011-v26.3.1
Operating System: Windows

Re: no sound

Post by zuill » Sun Jul 18, 2021 10:43 pm

Some sounds in percussion are very, very soft.

Zuill
Windows 10, Finale 2011-v26.3.1
"When all is said and done, more is said than done."

Pat Fox
Posts: 86
Joined: Thu May 27, 2021 2:14 am
Finale Version: V27
Operating System: Windows

Re: no sound

Post by Pat Fox » Mon Jul 19, 2021 2:19 am

yup with my hearing aids I don't hear them. But if I put my headset on then I can. Not much use if you can't hear them.

User avatar
Djard
Posts: 661
Joined: Sat Nov 20, 2010 2:23 am
Finale Version: Finale 26
Operating System: Windows

Re: no sound

Post by Djard » Tue Jul 20, 2021 4:23 pm

Try assigning the instrument to a separate bank in Score Manager then set the volume to 200 in "Banks and Effects." If a Garritan instrument, you can also add volume in ARIA Player's settings without clipping.

Brent
Posts: 51
Joined: Fri Mar 03, 2017 6:41 pm
Finale Version: 2014
Operating System: Windows

Re: no sound

Post by Brent » Fri Sep 10, 2021 11:34 pm

I stumbled upon this thread and I'm very curious to know how and where you can set volume to 200. What setting will allow you that kind of increase? I've looked in all of the settings of Banks and Effects and I don't know which setting would allow that. Is it one of the virtual 'knobs'"? If you are referring to the sliders in Banks and Effects cranking it up to 'eleven' most definitely distorts the sound.

Thanks for your guidance.

User avatar
motet
Posts: 5530
Joined: Tue Dec 06, 2016 8:33 pm
Finale Version: 2014.5,2011,2005
Operating System: Windows

Re: no sound

Post by motet » Sat Sep 11, 2021 12:26 am

My volume sliders in VST Banks and Effects goe to 200. As he said, put the faint instruments in their own bank and then crank just that up and you shouldn't get clipping from the normal-volume instruments.

User avatar
Djard
Posts: 661
Joined: Sat Nov 20, 2010 2:23 am
Finale Version: Finale 26
Operating System: Windows

Re: no sound

Post by Djard » Sat Sep 11, 2021 3:48 am

When you open Banks & Effects, the volume setting up to 200 is in the panel at right. Below is the master volume control that lets you boost the gain even further.

Check the mixer in ARIA Player to see if the fader is not attenuated. Yet even more volume is available by uniformly raising all the EQ frequencies and effects levels. I have never experienced any clipping.

Post Reply