Finale Forum Store | Buy Sheet Music

Why do (seemingly) random commands make my measures compress

The place for beginner Finale users. ("How do I...")

Moderators: miker, Peter Thomsen

Why do (seemingly) random commands make my measures compress

Postby Rhypht » Sun Oct 07, 2018 12:35 pm

I just got Finale and have been left pretty confused by some things I've seen it do so far. One thing that's consistently happening is that certain commands which are unrelated to measure length are having a major impact on the actual size of my measures.

If I load a new project with a single staff, it usually loads to have three widely-spaced measures on the first row with the first clef indented (not sure why it does this or how to fix it) and then four regular spaced measures on each line after. At this point, pretty much anything I do to the sheet will result in a fourth measure on the first line (the indent is still there) and the last line getting three measures instead of four (again, no idea what's going on here).

Where it gets really weird though is when I do something like change the key signature. Without even having any notes on the page, if I attempt to change the key signature at all, even if I don't change anything, as soon as I close the dialog box, all of my measures compress to half the size and I'm left with half a page of small crammed measures and half a page of empty space. Try it for yourself: Open a new document, press your key signature shortcut (I'm in simple entry mode and have mine bound to 'K'), click "select" in the box that pops up and then just keep it C major - don't even change it. Click OK and watch as your score gets crunched to half the size.

What is the purpose of this, and is there a way to turn it off?
Rhypht
 
Posts: 8
Joined: Thu Aug 24, 2017 12:32 pm
Operating System: Windows

Re: Why do (seemingly) random commands make my measures compress

by Sponsor

Forum Sponsor
 

Re: Why do (seemingly) random commands make my measures comp

Postby Peter Thomsen » Sun Oct 07, 2018 12:52 pm

My first guess:
Preferences - Edit
De-select “Automatic Music Spacing”

You can always “manually” apply Music Spacing, so that Finale only applies Music Spacing when and where you need it.

Also, you can lock a system with a specific number of measures.
Finale v26, Mac OS X 10.13.6 (High Sierra), Finale user since 1996
User avatar
Peter Thomsen
 
Posts: 6113
Joined: Fri Jul 25, 2003 6:47 pm
Location: Danmark
Finale Version: Finale v26
Operating System: Mac

Re: Why do (seemingly) random commands make my measures comp

Postby Rhypht » Sun Oct 07, 2018 1:06 pm

Thanks for the tip, I will try this. When I attempted to do the "lock a specific number of measures", it always messed with the measure widths on my first line only for some reason. I haven't been using the program enough to know how to quickly adjust measure widths so I stopped using that because it was making the score look misaligned.
Rhypht
 
Posts: 8
Joined: Thu Aug 24, 2017 12:32 pm
Operating System: Windows

Re: Why do (seemingly) random commands make my measures comp

Postby Peter Thomsen » Sun Oct 07, 2018 1:41 pm

Rhypht wrote:Thanks for the tip, I will try this. When I attempted to do the "lock a specific number of measures", it always messed with the measure widths on my first line only for some reason. I haven't been using the program enough to know how to quickly adjust measure widths so I stopped using that because it was making the score look misaligned.

If I understand you correctly, you have finished entering music, and you are now working on the layout, right?

After you have locked systems you should
- apply Music Spacing,
- Update Layout (but you can tell Finale to, automatically Update Layout).

Another setting that affects the measure widths of all measures:
Document menu > Document Options > Multimesure Rests
De-select “Update Automatically”.

The document option “Update Automatically” will automatically break a multimeasure rest where notes are added, and adjust the widths of all the measures in the document.
This is a good thing while you are entering music.
But it is not so good when you have finished entering music, and are working on the layout.
Finale v26, Mac OS X 10.13.6 (High Sierra), Finale user since 1996
User avatar
Peter Thomsen
 
Posts: 6113
Joined: Fri Jul 25, 2003 6:47 pm
Location: Danmark
Finale Version: Finale v26
Operating System: Mac

Re: Why do (seemingly) random commands make my measures comp

Postby miker » Sun Oct 07, 2018 3:05 pm

But if you are still entering music, most of us work in scroll view. Save the layout until everything is in.

The first system is generally indented, to allow enough room for full instrument names. You can adjust this distance with the Page Layout tool.
Finale 26 | SmartScorePro X2
Mac OS 10.13 High Sierra
Copyist for Barbershop Harmony Society
User avatar
miker
 
Posts: 4482
Joined: Fri Mar 13, 2009 4:28 pm
Location: Seattle, WA USA
Finale Version: Finale 26
Operating System: Mac

Re: Why do (seemingly) random commands make my measures comp

Postby motet » Sun Oct 07, 2018 4:53 pm

The big measures when you create a new file are just a clean slate. When you put actual music in them, then the width will be adjusted according to the content of the measure and the music spacing settings (the defaults are pretty good). My advice would be to not worry about measure width or layout until all your music is entered. Only then should you worry about making it pretty.

Personally, I would not turn off Automatic Music Spacing at this stage, especially as your are a beginner. That would just require you to invoke it manually every time you made a change. Leave it on, enter all the music, and only then worry about the layout or locking anything. You may or may not not need to turn it off then--probably not!

As Mike said, you might find scroll view preferable for entering music.
User avatar
motet
 
Posts: 2654
Joined: Tue Dec 06, 2016 8:33 pm
Location: Northern California
Finale Version: 2014.5,2011,2005
Operating System: Windows

Re: Why do (seemingly) random commands make my measures comp

Postby mbot » Sun Oct 14, 2018 11:14 am

Hi Rypht have you tried this?:

Choose Document > Document Options and select Music Spacing. The Document Options - Music Spacing dialog box appears.
In the Minimum Measure Width and/or Maximum Measure Width text boxes, enter the minimum or maximum measure width you want to allow in
the selected region.
-Mbot
mbot
 
Posts: 6
Joined: Sat Oct 13, 2018 11:05 am
Finale Version: 25.5
Operating System: Mac



Similar topics


Return to Beginners

Who is online

Users browsing this forum: Google [Bot] and 2 guests


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Finale Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC