Page 1 of 1

First and Second endings only showing in a couple of parts

PostPosted: Wed Jun 13, 2018 5:08 am
by Mister Bebop
I'm learning Finale v25 more and more every day and am now creating (or tweaking) my linked parts.

The first screenshot below is the score, the second one is the Alto 2 part that is not cooperating:

2018-06-13 Screenshot 1.jpg
2018-06-13 Screenshot 1.jpg (159.62 KiB) Viewed 2021 times


Not sure how to get a second screenshot in here so I'll put the next one in the next post.

Re: First and Second endings only showing in a couple of par

PostPosted: Wed Jun 13, 2018 5:11 am
by Mister Bebop
Here is the second screenshot showing how the Alto 2 part has no endings:

2018-06-13 Screenshot 2.jpg
2018-06-13 Screenshot 2.jpg (161.79 KiB) Viewed 2020 times


I cannot figure out how to get the 1st and 2nd endings to show in the parts OR in the score . . . what's going on with this?

Thanks in advance for your help!

Re: First and Second endings only showing in a couple of par

PostPosted: Wed Jun 13, 2018 5:30 am
by Peter Thomsen
1) Take a look at the Staff Attributes for each staff.
In the pane Items to Display, is the item {Endings and Text Repeats} selected for each and every staff?

2) Take a look at the Staff List for the first ending.
Which staves are selected in the Staff List?

Re: First and Second endings only showing in a couple of par

PostPosted: Wed Jun 13, 2018 5:37 am
by Mister Bebop
Peter Thomsen wrote:1) Take a look at the Staff Attributes for each staff.
In the pane Items to Display, is the item {Endings and Text Repeats} selected for each and every staff?

2) Take a look at the Staff List for the first ending.
Which staves are selected in the Staff List?

Thanks, Peter . . . you knocked it out of the park! Your point number 1 above was the main culprit, but in point number two I was able to set it for "all staves" and now this is a thing of beauty . . . in a manner of speaking.

So, again, thank you so much Peter for your bullseye accuracy and your quick response time. I was about to lose my religion.

:D

Re: First and Second endings only showing in a couple of par

PostPosted: Wed Jun 13, 2018 3:45 pm
by Mister Bebop
One more question for you, Peter:

How on earth to I disable the Automatic Update Layout function? I absolutely DESPISE this feature and it has cost me so much time. I meticulously lay out parts and adjust measure widths and intra-measure note spacing and hit print and then see that things have reverted back to the way they were before I made my adjustments. I am (again) about to lose my religion!

Please tell me how to disable this Automatic Update Layout insanity. Thank you so much!

Re: First and Second endings only showing in a couple of par

PostPosted: Wed Jun 13, 2018 4:05 pm
by miker
It’s in the Finale Preferences > Edit (not the Document Options)

Re: First and Second endings only showing in a couple of par

PostPosted: Wed Jun 13, 2018 5:00 pm
by N Grossingink
First of all, I suggest you make a backup of your score before printing the parts. That way, you always have a good copy to revert to if things get away on you.

As to why things are moving around on you, this has been discussed a lot. I personally think the cause is Auto Music Spacing. The fact that your measure widths and note positioning are changing sounds like the result one would get after manually running music spacing. Auto update does not change music spacing - it restores the display of a Finale page that has been messed up by some means, usually noticeable by measures spilling off the right hand boundary of the page into the grey area, or pages that refuse to scroll to the next page or the previous.

If you have Auto Spacing active, I'd encourage you to turn it off (Preferences > Edit). Auto Spacing is useful for use during note input where the auto spacing prevents things from bunching up. After note entry, turn it off and if spacing is needed, do it manually.

I think the general consensus is to always keep Auto Update active. Why don't you contact Make Music and ask them about what you've experienced?

N.

Re: First and Second endings only showing in a couple of par

PostPosted: Wed Jun 13, 2018 5:01 pm
by motet
Sigh.

Re: First and Second endings only showing in a couple of par

PostPosted: Wed Jun 13, 2018 5:14 pm
by Peter Thomsen
Mister Bebop wrote:… How on earth to I disable the Automatic Update Layout function? I absolutely DESPISE this feature and it has cost me so much time. I meticulously lay out parts and adjust measure widths and intra-measure note spacing and hit print and then see that things have reverted back to the way they were before I made my adjustments …

I suspect that the culprit is not “Automatic Update Layout”, but rather two other automatic features:

1) Document menu > Document Options > Multimeasure Rests
De-select the option “Update Automatically”.
If selected, “Update Automatically” will automatically break a multimeasure rest when you (from Scroll View) enter music into the empty measures.
This is useful during the initial phase when you “just” enter the music - before you begin working on the layout.
Unfortunately “Update Automatically” will not only break multimeasure rests, but also - in all measures (not just in multimeasure rests) - reset the measure width back to the default, thus destroying your “meticulously” adjusted measure widths.
Hence it is a good idea to de-select “Update Automatically” when you have finished entering the music, and begin working on the layout.
NB: “Update Automatically” is a document specific setting.

2) Preferences - Edit > Automatic Music Spacing
When selected, “Automatic Music Spacing” will sometimes Apply Music Spacing without asking you for permission to do so, thus destroying your “intra-measure note spacing”.
If you de-select “Automatic Music Spacing”, then Finale will only Apply Music Spacing when and where you tell it to do so.
NB: “Automatic Music Spacing” is a program specific setting.

Re: First and Second endings only showing in a couple of par

PostPosted: Wed Jun 13, 2018 5:29 pm
by N Grossingink
Good advice, Peter.

Just to clarify, "Multimeasure Rests > Automatically Update" is not the same as "Automatic Update Layout".

N.

Re: First and Second endings only showing in a couple of par

PostPosted: Wed Jun 13, 2018 5:57 pm
by David Ward
N Grossingink wrote:… …Multimeasure Rests > Automatically Update… …

I got caught out by this multimeasure rest setting when I recently used a pre-set Finale template for a piece, instead of one of my own (which is what I usually do). I couldn't work out what was happening, but eventually discovered the cause.

Re: First and Second endings only showing in a couple of par

PostPosted: Wed Jun 13, 2018 6:32 pm
by Mister Bebop
Peter Thomsen wrote:
Mister Bebop wrote:… How on earth to I disable the Automatic Update Layout function? I absolutely DESPISE this feature and it has cost me so much time. I meticulously lay out parts and adjust measure widths and intra-measure note spacing and hit print and then see that things have reverted back to the way they were before I made my adjustments …

I suspect that the culprit is not “Automatic Update Layout”, but rather two other automatic features:

1) Document menu > Document Options > Multimeasure Rests
De-select the option “Update Automatically”.
When selected, “Update Automatically” will automatically break a multimeasure rest when you (from Scroll View) enter music into the empty measures.
This is useful during the initial phase when you “just” enter the music - before you begin working on the layout.
Unfortunately “Update Automatically” will not only break multimeasure rests, but also - in all measures (not just in multimeasure rests) - reset the measure width back to the default, thus destroying your “meticulously” adjusted measure widths.
Hence it is a good idea to de-select “Update Automatically” when you have finished entering the music, and begin working on the layout.
NB: “Update Automatically” is a document specific setting.

2) Preferences - Edit > Automatic Music Spacing
When selected, “Automatic Music Spacing” will sometimes Apply Music Spacing without asking you for permission to do so, thus destroying your “intra-measure note spacing”.
If you de-select “Automatic Music Spacing”, then Finale will only Apply Music Spacing when and where you tell it to do so.
NB: “Automatic Music Spacing” is a program specific setting.

Thanks so much, Peter . . . I have made the adjustments you suggested and will let you know if there are any further problems. You are a great resource here and I am most grateful for your thoughtful, sincere and accurate efforts to help somebody like me!