Human Playback issues

General notation questions, including advanced notation, formatting, etc., go here.

Moderators: miker, Peter Thomsen

Brent
Posts: 17
Joined: Fri Mar 03, 2017 6:41 pm
Finale Version: 2014
Operating System: Windows

Human Playback issues

Post by Brent » Wed Nov 14, 2018 5:24 pm

I'm using Finale 14.5 in Windows 10 and kind figure out how to change the 'feel' in my current score. I've tried using the MIDI tool, highlighting the section I want to swing, but then the whole arrangement swings. If I make it play in a latin feel for the opening, then the whole arrangement is in square eighths. I have referred to the online help pages, but anything suggested there results in the same issue. I know I'm only a key stroke away from the solution, but I can't find it!

Thanks for your offers of assistance. I appreciate it!

...Brent
Last edited by Brent on Wed Nov 14, 2018 8:22 pm, edited 1 time in total.

Re: Human Playback issues

by Sponsor

Forum Sponsor
 

oldmkvi
Posts: 149
Joined: Sat Feb 11, 2017 6:13 pm
Finale Version: 25
Operating System: Mac

Re: Human Playback issues

Post by oldmkvi » Wed Nov 14, 2018 6:11 pm

Use the Expression Tool to make Swing and Even Expressions.
Use the Edit tool to set Swing %, and set Even 8ths to 0% Swing.
Apply to all staves.
Then choose whatever HP style you want.
I use Standard for everything.
It helps to add slurs to smooth out over-articulated phrasing.
I don't like the Jazz setting, much prefer Standard.
By adjusting the Swing %, depending on Tempo, and using Slurs, I get the sound I want!

Brent
Posts: 17
Joined: Fri Mar 03, 2017 6:41 pm
Finale Version: 2014
Operating System: Windows

Re: Human Playback issues

Post by Brent » Thu Nov 15, 2018 4:00 pm

Thanks for your reply. I set the opening for a mambo with Expression Tool set at none, and then when I changed the groove to swing on the bridge it worked great. But, now when I want to go back to the mambo's square eights my mambo setting is having no effect, and still swings.

What am I missing?

Thank a lot for your help!

...Brent

User avatar
zuill
Posts: 2656
Joined: Sat Dec 10, 2016 9:35 pm
Finale Version: Finale 2011-v26.1
Operating System: Windows

Re: Human Playback issues

Post by zuill » Thu Nov 15, 2018 4:09 pm

Choose Swing, but set the amount to 0. That should clear the swing.

Zuill
Windows 7, Finale 2011-v26.1
"When all is said and done, more is said than done."

drumgirl1993
Posts: 5
Joined: Thu Mar 10, 2016 11:47 pm
Finale Version: 2014.5
Operating System: Windows

Re: Human Playback issues

Post by drumgirl1993 » Thu Aug 15, 2019 2:41 am

I am having the same issue. I am doing a chorus piece that starts in straight time, then picks up in tempo and moves to a standard swing. I have tried both suggestions in this thread and I still get either all straight or all swing.

User avatar
zuill
Posts: 2656
Joined: Sat Dec 10, 2016 9:35 pm
Finale Version: Finale 2011-v26.1
Operating System: Windows

Re: Human Playback issues

Post by zuill » Thu Aug 15, 2019 3:09 am

If you are using an Expression to change back and forth, and it is an Expression in the Tempo category, go to the Score List used for that category and in the Part column, check all the parts. If you have a 2 staff part, like piano, only select the upper of the 2 staves for that part. Otherwise, the expression will show on both staves in the linked part.

If this seems too hard to understand, just post a file here and someone can make the changes for you as a demo.

Zuill
Windows 7, Finale 2011-v26.1
"When all is said and done, more is said than done."

drumgirl1993
Posts: 5
Joined: Thu Mar 10, 2016 11:47 pm
Finale Version: 2014.5
Operating System: Windows

Re: Human Playback issues

Post by drumgirl1993 » Tue Aug 27, 2019 12:49 am

All fixed! Thanks for the help, Zuill.

Post Reply