Finale Forum Store | Buy Sheet Music

Scroll VIew displays funny

General notation questions, including advanced notation, formatting, etc., go here.

Moderators: miker, Peter Thomsen

Scroll VIew displays funny

Postby ttw » Sun Mar 03, 2019 4:07 pm

I've got a new problem (at least I don't remember if from last November to December; I was gone in January and when I started using Finale 26, a weird problem cropped up). In Scroll View (but not in Page View or Studio View as far as I can tell), when I edit (Simple Entry) a note or chord, sometimes the old stuff remains (with varying colors.) Using <ctrl>D fixes things easily but I can't figure out why I get this. It occurs on two (HP) computers, one desktop and one laptop running Windows 10 Pro and Home respectively. DIfferent software, different hardware, but the same problem.

I've opened a case with FInale but they have not yet figured things out. I did (at MM's request) create a new user logon and tried Finale there. The problem didn't arise but I only checked a few things. It was hard to get anything to work on the new logon. I've cleared Preferences from FInale and by removing the Preferences Files. I also uninstalled and reinstalled Finale from a fresh download; the same problem arises. I thought that Scroll VIew shared most things with Studio View but here's a difference.

I thought I'd just ask if anyone has any idea. I'm not sure what to ask Microsoft (if its their problem).
ttw
 
Posts: 53
Joined: Sat Nov 14, 2009 2:29 am
Location: Near Dallas
Finale Version: 25.2
Operating System: Windows

Re: Scroll VIew displays funny

by Sponsor

Forum Sponsor
 

Re: Scroll VIew displays funny

Postby motet » Sun Mar 03, 2019 5:21 pm

Since you mention colors, are you sure you're working on the right layer?
User avatar
motet
 
Posts: 2730
Joined: Tue Dec 06, 2016 8:33 pm
Location: Northern California
Finale Version: 2014.5,2011,2005
Operating System: Windows

Re: Scroll VIew displays funny

Postby ttw » Sun Mar 03, 2019 9:41 pm

I'm in the right layer. It does look a bit like stuff are moving to another layer and back. However <cntl>D erasing seems strange too. I've tried rebooting and reloading. It's strange that it happens on two different computers; I'd think a stuck key or something like that would only affect one. It's also strange that becoming another user seems to fix things. I also updated the video drivers. Nothing changes.
ttw
 
Posts: 53
Joined: Sat Nov 14, 2009 2:29 am
Location: Near Dallas
Finale Version: 25.2
Operating System: Windows



Similar topics


Return to General Finale Help

Who is online

Users browsing this forum: No registered users and 4 guests


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Finale Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC