music spacing gremlins

General notation questions, including advanced notation, formatting, etc., go here.

Moderators: miker, Peter Thomsen

jdpmus
Posts: 68
Joined: Sun Jan 15, 2017 7:54 pm
Finale Version: Finale 26
Operating System: Mac

music spacing gremlins

Post by jdpmus » Wed Aug 07, 2019 3:42 pm

After doing the "manage parts" generation I usually get parts with a decent layout. However, some parts in other scores have correct spacing and others have strange layouts. When I try to correct using the music spacing options it further aggravates the problem with even more unusable results.

Attached is a part illustrating this type of behavior. Notice the third measures on the second and third staff and you will see what I mean.

Any ideas
Attachments
- Flugelhorn 3.musx
(52.67 KiB) Downloaded 11 times

Re: music spacing gremlins

by Sponsor

Forum Sponsor
 

User avatar
N Grossingink
Posts: 1148
Joined: Mon Dec 19, 2016 2:50 pm
Finale Version: 2012, 25.3
Operating System: Mac

Re: music spacing gremlins

Post by N Grossingink » Wed Aug 07, 2019 4:06 pm

In your Music Spacing options, "Minimum Distance Between Notes With Ties" is set to 3.55556". That's way off - it should be more like .1666" (2 spaces). Change that, respace and that will fix the problem. Do not change any of Finale's default settings unless you know what you're doing.

I noticed in the File Info that this file originated in Finale 98. It's probably been reused for various projects over the years. I'd suggest you make a brand new template in your current version of Finale and use a clean copy for every project. You'll be saving a lot of heartache.
N. Grossingink
Department of Public Works Music Engraving Inspector - Milwaukee, WI


Mac Mini 2014 2.6 Ghz, 8Gb RAM
OSX 10.12.6
Finale 2012c & 25.5

jdpmus
Posts: 68
Joined: Sun Jan 15, 2017 7:54 pm
Finale Version: Finale 26
Operating System: Mac

Re: music spacing gremlins

Post by jdpmus » Wed Aug 07, 2019 4:18 pm

Thanks. I thought I had copied the parts into a new template, but must have forgotten.

Check the music spacing setting you mentioned and now everything's good. I really appreciate the help.

Post Reply