Graphics problem

General notation questions, including advanced notation, formatting, etc., go here.

Moderators: miker, Peter Thomsen

Post Reply
galdrusa
Posts: 13
Joined: Tue Apr 04, 2006 8:46 am

Graphics problem

Post by galdrusa » Tue Jan 25, 2011 7:53 pm

Hello, I have a new question:

I'm writing a score that requires several graphics. I'm placing them using the "Graphics Tool" in the page view, but the graphics disappear depending on the zoom and the scroll position, I don't know why.

The curious thing is that everything goes perfectly when I print any page. I mean, it's not really a problem but a bother, because it's difficult to place correctly the graphics when you can't see them (now I'm printing on PDF, checking the document and fixing in Finale).

Does anybody know how I could solve this issue? Thanks in advance.

Re: Graphics problem

by Sponsor

Forum Sponsor
 

User avatar
Peter Thomsen
Posts: 5692
Joined: Fri Jul 25, 2003 6:47 pm
Finale Version: Finale v26.2
Operating System: Mac

Graphics problem

Post by Peter Thomsen » Tue Jan 25, 2011 10:08 pm

I have not encountered the problem you describe, so this is just a shot in the dark:

Could the culprit be a hardware limitation?

Or could it be obsolete graphics card software (driver)?
Mac OS X 10.14 (Mojave), Finale user since 1996

galdrusa
Posts: 13
Joined: Tue Apr 04, 2006 8:46 am

Post by galdrusa » Sat Jan 29, 2011 11:05 pm

I don't think so, because my laptop has a good graphics card. I use it even for videogames and works fine...

Anyway, I have just realized that if you set the zoom to 100% and move the vertical scroll bar until you find the right position, all the graphics are showed perfectly. Maybe that's not the smartest way, but it works.

Thanks for the try!
Finale 2011b (Windows)

loosekey
Posts: 3
Joined: Sun May 22, 2011 12:58 pm

same issue

Post by loosekey » Sun May 22, 2011 1:43 pm

I have a graphic that I pasted-in very early on and now want to remove it. But I can only see it when printing, otherwise it is hidden so I can't delete it. I know my graphics card is not the problem. I tried the zoom fix galdrusa suggested, but I am not sure I quite understand what you did there. Any fix, no matter how backward, would be great! Thanks.

User avatar
Peter Thomsen
Posts: 5692
Joined: Fri Jul 25, 2003 6:47 pm
Finale Version: Finale v26.2
Operating System: Mac

Graphics problem

Post by Peter Thomsen » Sun May 22, 2011 5:51 pm

Try this:

1) View menu > Page View Style > Looseleaf Style: Current Page Only

2) View menu > Zoom > 100 %

3) Move the vertical scroll bar until you find the right position, and all the graphics are showed perfectly.
Mac OS X 10.14 (Mojave), Finale user since 1996

loosekey
Posts: 3
Joined: Sun May 22, 2011 12:58 pm

graphics problem

Post by loosekey » Mon May 23, 2011 12:25 pm

Thanks for the explanation. I had a similar type of mystery fix for changing the lyric font.. for all I know it works only for me. Unfortunately your fix did not work for me. Luckily, it's only one page and copying and pasting into a new document seems to skip the unwanted graphic.
Finale PrintMusic2011 on PC
“A musician must make music, an artist must paint, a poet must write, if he is to be ultimately at peace with himself.” ~ Abraham Maslow

DrPatti
Posts: 3
Joined: Fri Jan 15, 2010 2:52 am

Re: Graphics problem

Post by DrPatti » Sun Nov 18, 2012 4:37 am

I am having the same problem.
Really need an answer.

User avatar
Peter Thomsen
Posts: 5692
Joined: Fri Jul 25, 2003 6:47 pm
Finale Version: Finale v26.2
Operating System: Mac

Re: Graphics problem

Post by Peter Thomsen » Sun Nov 18, 2012 5:50 am

DrPatti wrote:I am having the same problem.
Really need an answer.
If the suggestions above do not help you, then I think it is time that you contact MakeMusic's Tech Support.
Mac OS X 10.14 (Mojave), Finale user since 1996

alecdhall
Posts: 1
Joined: Wed Sep 17, 2014 5:45 pm
Finale Version: 2012
Operating System: Windows

Re: Graphics problem

Post by alecdhall » Wed Sep 17, 2014 5:48 pm

Did anyone ever figure out this problem? I'm having something similar, and desperately need to fix it! Have tried everything, but can't seem to simply "unembed" graphics.
Attachments
Screen Shot 2014-09-17 at 1.26.01 PM.jpg
Screen Shot 2014-09-17 at 1.26.01 PM.jpg (79.15 KiB) Viewed 7626 times

User avatar
miker
Posts: 4355
Joined: Fri Mar 13, 2009 4:28 pm
Finale Version: Finale 26
Operating System: Mac

Re: Graphics problem

Post by miker » Wed Sep 17, 2014 6:58 pm

Welcome to the Forum.

As we told the others, if Peter's suggestions don't work, you need to contact Tech Support.
Finale 26 | SmartScorePro X2
Mac OS 10.13 High Sierra
Copyist for Barbershop Harmony Society

christopherjhoh
Posts: 14
Joined: Fri Jan 30, 2004 11:41 pm
Finale Version: Finale 26.1
Operating System: Mac

Re: Graphics problem

Post by christopherjhoh » Sat Aug 05, 2017 8:05 pm

Here's one fix. This problem arose today for me for the first time (August 2017, Finale 25.3). My graphics disappeared on screen in Finale and could not be selected for editing (even the little guide rectangles usually disappeared), but they did appear when opening in Preview or other PDF viewers (usually misplaced and outsize). I had inserted them by double-clicking on the page and selected them in a Mac file window and Finale automatically embedded them.

My fix was to use the Check Graphics command from the Graphics menu. I then highlighted the graphic -- they all just said "(embedded)" and clicked Check Attributes. From there I attached them to measures instead of the page, e.g. meas. 10, meas. 20, etc. They were listed as being something like 40 inches tall and negative 13 inches wide! I suspect the negative width is a sign of the glitch. I reduced most to 10% by 10% and clicked OK and then Done.

Then I switched to Scroll View, and the offending graphics were visible. I selected the Measure tool and highlighted a range of measures, including all those with graphics attached and a couple before and after to be sure. Next under the Edit menu, I chose Clear Selected Items. From the dialogue window that resulted, I selected None and then re-selected Graphics (attached to measures). Voila, the troublesome graphics were gone.

I upgraded (free) to Version 25.4 and was able to reinsert and edit graphics in the same file without problems. Maybe just going straight to the most recent version would have fixed the problem -- worth a try if you are having this issue. But at least there's a workaround to find and delete graphics that start playing hide and seek.

User avatar
N Grossingink
Posts: 1221
Joined: Mon Dec 19, 2016 2:50 pm
Finale Version: 2012, 25.3
Operating System: Mac

Re: Graphics problem

Post by N Grossingink » Sat Aug 05, 2017 10:47 pm

Upon encountering any difficulty at all with a graphic, I'd be inclined to either change the file format or open and resave the file. Mac users can do this within Preview. I've had problems with TIFF files which have been saved with "LZW Compression" applied, usually in Photoshop. Opening and resaving in Preview strips out any unneeded encoding. I've always had good luck with EPS files in Finale. You can substitute PDF for EPS - it's about the same thing anyway.

N.
N. Grossingink
Department of Public Works Music Engraving Inspector - Milwaukee, WI


Mac Mini 2014 2.6 Ghz, 8Gb RAM
OSX 10.12.6
Finale 2012c & 25.5

User avatar
BuonTempi
Posts: 704
Joined: Fri Aug 20, 2010 8:59 am
Finale Version: Finale 25
Operating System: Mac

Re: Graphics problem

Post by BuonTempi » Sun Aug 06, 2017 10:58 am

Some of the post here are quite old. In several older versions of Finale, there was a bug in which graphics would not appear correctly on the first page in some View Styles. This has been fixed in at least Finale 25, if not earlier.

Djard
Posts: 434
Joined: Sat Nov 20, 2010 2:23 am
Finale Version: 2012
Operating System: Windows

Re: Graphics problem

Post by Djard » Sun Aug 06, 2017 11:34 pm

I found Christopherjhoh's solution of attaching the image to a measure very useful.

Up until now, I waited until finishing the score before adding any graphics, like an ossia as an image. I never did find out what kind of editing causes a successfully embedded image to disappear, with no possibility of adding another to the document. To add the image again, I would have to copy and paste the measures into a new document then place the graphic.

Post Reply