Misbehaving Fermata

Discuss playback problems, including VST, Garritan, MIDI, etc.

Moderators: miker, Peter Thomsen

Gary Fagan
Posts: 12
Joined: Sat Jan 16, 2016 12:36 am
Finale Version: Finale 25
Operating System: Mac

Misbehaving Fermata

Post by Gary Fagan » Thu Aug 22, 2019 3:41 pm

I am a Mac user and have the latest version of Finale 26.
Can not figure out why, when I out a fermata in a piece and then follow that with a new tempo (slower) in the next measure, Finale is ignoring the new tempo and reverting to the old (faster) tempo that was in place prior to the fermata. When I remove the fermata, the correct slower tempo plays back correctly. I have tried several things but nothing seems to work. Opened the articulation designer to make sure “playback effect” was set to “none". Not the problem.
I also went to MIDI/Audio menu, and clicked Human Playback, and selected “Human Playback Preferences” to make sure the tab “Tempo Variations” is not checked. No problem there either.

Can anyone give me another direction to go?
Thank.
Gary

Re: Misbehaving Fermata

by Sponsor

Forum Sponsor
 

User avatar
miker
Posts: 4430
Joined: Fri Mar 13, 2009 4:28 pm
Finale Version: Finale 26
Operating System: Mac

Re: Misbehaving Fermata

Post by miker » Thu Aug 22, 2019 10:45 pm

Try putting a hidden eighth grace rest, or a caesura, at the end of the fermata measure. Either one might be enough of a “break” to let the tempo reset.
Finale 26 | SmartScorePro X2
Mac OS 10.13 High Sierra
Copyist for Barbershop Harmony Society

Gary Fagan
Posts: 12
Joined: Sat Jan 16, 2016 12:36 am
Finale Version: Finale 25
Operating System: Mac

Re: Misbehaving Fermata

Post by Gary Fagan » Fri Aug 23, 2019 11:50 am

Miker,
Thanks for the suggestion on getting the fermata to act right. Unfortunately neither putting in a "ghosted" 8th rest or a caesura alleviated the problem. The tempo in place before the fermata resumes even though a new tempo is indicated. The fermata causes the new tempo to be ignored. Any other ideas?

Thanks so much for your time.

Gary

User avatar
zuill
Posts: 2656
Joined: Sat Dec 10, 2016 9:35 pm
Finale Version: Finale 2011-v26.1
Operating System: Windows

Re: Misbehaving Fermata

Post by zuill » Fri Aug 23, 2019 2:39 pm

Is there underlying MIDI data interfering? In the MIDI Tool, take a look.

Zuill
Windows 7, Finale 2011-v26.1
"When all is said and done, more is said than done."

User avatar
zuill
Posts: 2656
Joined: Sat Dec 10, 2016 9:35 pm
Finale Version: Finale 2011-v26.1
Operating System: Windows

Re: Misbehaving Fermata

Post by zuill » Fri Aug 23, 2019 3:15 pm

Fermatas are recognized by HP regardless of the playback setting in the Articulation designer. HP is recognizing the chosen character slot. I could create an expression with TNR capital U and HP will interpret it as a fermata, because it occupies slot 85, which matches the font slot for the Maestro slot for the fermata character. If you create a shape expression with the proper character, HP doesn't recognize that, as shape expressions don't communicate to HP the same way. So, that is a workaround. However, you won't get any fermata playback, if you can live with that. You'll still get the look, however.

Zuill
Windows 7, Finale 2011-v26.1
"When all is said and done, more is said than done."

User avatar
motet
Posts: 3278
Joined: Tue Dec 06, 2016 8:33 pm
Finale Version: 2014.5,2011,2005
Operating System: Windows

Re: Misbehaving Fermata

Post by motet » Fri Aug 23, 2019 4:00 pm

This plays back correctly for me:
0062.png
0062.png (66.63 KiB) Viewed 137 times
However, in the following I had to insert the sixteenth note (which I normally keep hidden) for the rit. to be recognized. The eighth rest was achieved by making the tempo in that bar 3/4 + 1/16, displayed as 3/4.
0063.png
0063.png (82.53 KiB) Viewed 137 times
If that's any clue.

Post Reply