rit. functions only the first appearance in the piece

Discuss playback problems, including VST, Garritan, MIDI, etc.

Moderators: miker, Peter Thomsen

drumgirl1993
Posts: 6
Joined: Thu Mar 10, 2016 11:47 pm
Finale Version: 2014.5
Operating System: Windows

rit. functions only the first appearance in the piece

Post by drumgirl1993 » Sat Nov 30, 2019 2:50 am

This is a problem that happens a lot. The first time I use rit in a piece, it functions as it should. However, every time it is used after that first one, the piece comes to a near dead stop immediately upon reaching the marking, then picks back up when it reaches the next tempo marking. Usually, I just enter a series of actual tempo markings to compensate but I have got to find an actual fix for this.
In the example I've attached, the first appearance is in measure 20. It's fine. There are a few more that follow, with the next being in measure 24. It is most definitely not fine. I'm using 2014.5 on a Windows 10 laptop.
Attachments
Stars I Shall Find SSA.musx
(107.76 KiB) Downloaded 5 times

Re: rit. functions only the first appearance in the piece

by Sponsor

Forum Sponsor
 

User avatar
Michel R E
Posts: 384
Joined: Sat Dec 10, 2016 9:16 pm
Finale Version: Finale 2012, 25, 26
Operating System: Windows

Re: rit. functions only the first appearance in the piece

Post by Michel R E » Sat Nov 30, 2019 3:11 pm

that's because your rit and a tempo expressions have "values" set to them (ie: "execute shape...").
they should have "none" selected.
they play back fine for me.

HumanPlayback looks for the words and interprets those. But if you also set an underlying value that contradicts the expression (for example, your "a tempo" had a tempo assigned to it) it won't know which effect to play.
User of Finale since version 3.0 on Windows.
Now using a mix of Finale 2012, Finale 25, and 26.1
GPO, Garritan Solo Stradivari violin, Gofriller Solo Cello.
XSamples Chamber Ensemble.
New convert to NotePerformer3.

Post Reply