constant playback "bug"

Discuss playback problems, including VST, Garritan, MIDI, etc.

Moderators: miker, Peter Thomsen

paulinlondon
Posts: 5
Joined: Wed Jul 31, 2019 9:57 am
Finale Version: 2019
Operating System: Windows

constant playback "bug"

Post by paulinlondon » Wed Jul 31, 2019 10:01 am

I'm using a new version of Finale (recently bought: 2019) and suddenly, every time I open the program, it plays a repeating audio loop/riff (unconnected to any music I've put in) - any solutions to this bug?

Re: constant playback "bug"

by Sponsor

Forum Sponsor
 

User avatar
zuill
Posts: 3342
Joined: Sat Dec 10, 2016 9:35 pm
Finale Version: Finale 2011-v26.3.1
Operating System: Windows

Re: constant playback "bug"

Post by zuill » Wed Jul 31, 2019 4:05 pm

Are you talking about Finale v26? They started using a different numbering system. If it actually says Finale 2019, then possible you don't really have an authentic Finale product. Just want to be certain.

Zuill
Windows 10, Finale 2011-v26.3.1
"When all is said and done, more is said than done."

paulinlondon
Posts: 5
Joined: Wed Jul 31, 2019 9:57 am
Finale Version: 2019
Operating System: Windows

Re: constant playback "bug"

Post by paulinlondon » Fri Mar 27, 2020 9:31 am

Aha. Yes, Finale version 26. "The 2019 version of Finale".

User avatar
zuill
Posts: 3342
Joined: Sat Dec 10, 2016 9:35 pm
Finale Version: Finale 2011-v26.3.1
Operating System: Windows

Re: constant playback "bug"

Post by zuill » Mon Sep 14, 2020 7:01 pm

I know this is an old thread. However, we don't know if you got the problem resolved. Is everything okay now? If not, maybe post a file here that we can examine.

Zuill
Windows 10, Finale 2011-v26.3.1
"When all is said and done, more is said than done."

Post Reply