Bulk mute fretboards

Discuss playback problems, including VST, Garritan, MIDI, etc.

Moderators: miker, Peter Thomsen

montedoro44
Posts: 74
Joined: Sat Feb 29, 2020 4:21 pm
Finale Version: 26
Operating System: Windows

Bulk mute fretboards

Post by montedoro44 » Thu Sep 17, 2020 3:56 am

Is it possible to mute all fretboards at once?

Re: Bulk mute fretboards

by Sponsor

Forum Sponsor
 

User avatar
zuill
Posts: 3352
Joined: Sat Dec 10, 2016 9:35 pm
Finale Version: Finale 2011-v26.3.1
Operating System: Windows

Re: Bulk mute fretboards

Post by zuill » Thu Sep 17, 2020 4:44 am

Are you referring to playback of chord symbols? Is so, uncheck Enable Chord Playback. Maybe I am misunderstanding the question.

Zuill

P.S.: If both Chord and Fretboard are set for playback, highlight the score and choose Utilities/Change/Chords. Under Play, uncheck Fretboard.
Windows 10, Finale 2011-v26.3.1
"When all is said and done, more is said than done."

montedoro44
Posts: 74
Joined: Sat Feb 29, 2020 4:21 pm
Finale Version: 26
Operating System: Windows

Re: Bulk mute fretboards

Post by montedoro44 » Thu Sep 17, 2020 4:50 pm

Thank you, zuill, this is exactly what I need. I'm not well practiced with chords/fretboards yet. I had already found "Change chord assignments", but after selecting all of the fretboards and right-clicking on any one of them -- when I invoked Change chord assignments, Finale deselected all of the others, so I was stuck with zapping one by one. BTW, this procedure works for bulk-flipping slurs, so I expected it to work here, ran out of ideas, and couldn't find a ref in the manual.

User avatar
zuill
Posts: 3352
Joined: Sat Dec 10, 2016 9:35 pm
Finale Version: Finale 2011-v26.3.1
Operating System: Windows

Re: Bulk mute fretboards

Post by zuill » Thu Sep 17, 2020 4:57 pm

I was talking about using the Selection Tool, and highlighting all the measures with fretboards. Then use Utilities/Change/Chords. There you will see the options for playback. Deselect fretboards. By default, I don't think fretboards are selected for playback by default. If you didn't manually select them for playback, I can't say how they got selected. If you don't want fretboards or chords to play back, then just uncheck playback in the chord tool menu. If you still need help, maybe post a sample file here so we can see what can be done.

Zuill
Windows 10, Finale 2011-v26.3.1
"When all is said and done, more is said than done."

montedoro44
Posts: 74
Joined: Sat Feb 29, 2020 4:21 pm
Finale Version: 26
Operating System: Windows

Re: Bulk mute fretboards

Post by montedoro44 » Thu Sep 17, 2020 6:56 pm

The piece, attached, came from scanning an Enya songbook to xml with SmartScore64 -- I just upgraded to it & took it out for a spin. In first playback, the fretboards were active.

Your advice as I understood it worked, so my practical problem is solved -- I can turn off the fretboards. I selected all (not picked out only the measures with fretboards), then Utilities>Change>Change Chord Assignments>Play>deselect all four menu items.

All is good -- the fretboards are silent, though some behaviors are mysterious -- like when I return to Change>etc., all 4 menu options are black-boxed -- not checked, not blank; that is, no matter what changes I make here. I don't care, since the frets are silent.

When I take the Chord Tool> Enable/disable Chord Playback route, that overrides the Change Chords changes, and the fretboards are active or silent, as I wish. With all the experimenting I have been doing, for a while there were some horrible dissonances in the first system; I can' reproduce it.

Short story, all is good, & thanks for showing the way(s).

User avatar
zuill
Posts: 3352
Joined: Sat Dec 10, 2016 9:35 pm
Finale Version: Finale 2011-v26.3.1
Operating System: Windows

Re: Bulk mute fretboards

Post by zuill » Thu Sep 17, 2020 7:06 pm

I'm glad you figured it out. The fretboards in the file were not actually set to play. The Root and suffix were, so that's what you are hearing. Unchecking playback in the Chord Tool would have been enough. After using the utilities/Change/Chords to uncheck playback, that changes the definitions of all the chord and fretboard symbols in the document. If you go into that box again, you'll see that all 4 boxes under playback are filled in black. That only indicates that nothing will be done--leave things as is. If you click and the box goes blank, that means that option is deselected. If you click again and a checkmark appears, that means you are now selecting that option.

Zuill
Windows 10, Finale 2011-v26.3.1
"When all is said and done, more is said than done."

Post Reply