There's a rumbling sound underneath everything

Discuss playback problems, including VST, Garritan, MIDI, etc.

Moderators: Peter Thomsen, miker

Musicrafter
Posts: 3
Joined: Wed Jul 29, 2015 10:08 am
Finale Version: 2014.5
Operating System: Windows

There's a rumbling sound underneath everything

Post by Musicrafter » Sat Apr 08, 2017 6:34 pm

I have a particular file I'm working with, and it starts out fine but after a couple of playbacks, Finale starts adding in this weird rumbling sound underneath everything. It only plays when I'm using the playback menu, not space-click. And it only plays when I'm using VST and only when I do Garritan, not with SmartMusic or MIDI. It sounds almost like some kind of engine running, and it's somewhat quiet, but it just keeps persisting until I stop playback, then it goes away. The music on top plays just fine, too -- it's just that this noise gets added. It's really strange -- what might be going wrong?

Re: There's a rumbling sound underneath everything

by Sponsor

Forum Sponsor
 

User avatar
motet
Posts: 6529
Joined: Tue Dec 06, 2016 8:33 pm
Finale Version: 2014.5,2011,2005
Operating System: Windows

Re: There's a rumbling sound underneath everything

Post by motet » Sat Apr 08, 2017 9:13 pm

Samples were recorded in Carnegie Hall? :-)

(Sorry--no idea.)

User avatar
miker
Posts: 5483
Joined: Fri Mar 13, 2009 4:28 pm
Finale Version: Finale 26
Operating System: Mac

Re: There's a rumbling sound underneath everything

Post by miker » Sat Apr 08, 2017 11:02 pm

The Car Guys would say, "turn up your radio until the sound goes away." :roll:
Finale 26.3 | SmartScorePro 64
Mac OS 12.3.1 Monterey
Copyist for Barbershop Harmony Society

User avatar
gogreen
Posts: 302
Joined: Fri Dec 02, 2016 12:50 am
Finale Version: Finale 26.3
Operating System: Mac

Re: There's a rumbling sound underneath everything

Post by gogreen » Sun Apr 09, 2017 12:28 am

Could the problem be caused by a percussion sound assigned in error? You could identify the staff that's producing the sound by muting everything and isolating each staff, one at a time, for playback. Alternatively, have you tried erasing midi data in the entire document?
Art
Finale 26.3
NotePerformer, GPO5, COMB2
MacOS Monterey 12.4
https://www.amazon.com/dp/B08BRHBTHT/ref=sr_1_2?dchild=1&keywords=%22Arthur+J.+Michaels%22&qid=1593016536&sr=8-2

dcoll
Posts: 1
Joined: Fri Jul 01, 2022 11:14 pm
Finale Version: 27.2.0.142
Operating System: Mac

Re: There's a rumbling sound underneath everything

Post by dcoll » Fri Jul 01, 2022 11:18 pm

Same problem, except it happens just in this one file, and all the time.

heinzfan
Posts: 106
Joined: Sun Dec 25, 2016 8:42 pm
Finale Version: 27
Operating System: Windows

Re: There's a rumbling sound underneath everything

Post by heinzfan » Sat Jul 02, 2022 1:07 am

I've had that occasionally happen, but generally it will occur when I start playback on a measure other than the first. I suspect it's caused by a keyswitch triggering a bass instrument. By selectively muting the instruments I've isolated it - usually a double bass or low brass is the culprit. I use Vienna instruments and rarely use Garritan, so it's interesting that the problem also occurs with that sound set.
Finale 27, Windows 10, VST: Vienna Instruments/Ensemble/Synchron, Kontakt 5, Sample Modeling Trumpet

Post Reply