Static play back.

Discuss playback problems, including VST, Garritan, MIDI, etc.

Moderators: Peter Thomsen, miker

Pat Fox
Posts: 106
Joined: Thu May 27, 2021 2:14 am
Finale Version: V27
Operating System: Windows

Static play back.

Post by Pat Fox » Sat Jun 12, 2021 6:47 am

When I play my music back it comes through static sounding. At first I thought I blew a speaker. But then I plugged in my headset I still heard the crackling sound. Then I went out to you tube and played some music and all was fine. It just sounds like that when I play Finale although the music sound right before. This just started today when I was entering some notes with simple enter. Some notes would play and stay on until I clicked some where of the screen. Other wise the note would play for a very long time.

Re: Static play back.

by Sponsor

Forum Sponsor
 

oldmkvi
Posts: 341
Joined: Sat Feb 11, 2017 6:13 pm
Finale Version: 25
Operating System: Mac

Re: Static play back.

Post by oldmkvi » Sat Jun 12, 2021 5:44 pm

Try restarting the Computer.

Pat Fox
Posts: 106
Joined: Thu May 27, 2021 2:14 am
Finale Version: V27
Operating System: Windows

Re: Static play back.

Post by Pat Fox » Sat Jun 12, 2021 7:26 pm

I tried that and reinstalled finale. I have other music programs and they work fine. So the problem has to be with Finale.

User avatar
motet
Posts: 6800
Joined: Tue Dec 06, 2016 8:33 pm
Finale Version: 2014.5,2011,2005
Operating System: Windows

Re: Static play back.

Post by motet » Sat Jun 12, 2021 8:16 pm

If it just started today and presumably Finale playback was OK before, that would suggest the problem is external to Finale. But look at the audio settings in Finale and make sure they seem OK. If there are different choices for audio driver and output source, play around with those.

Pat Fox
Posts: 106
Joined: Thu May 27, 2021 2:14 am
Finale Version: V27
Operating System: Windows

Re: Static play back.

Post by Pat Fox » Sat Jun 12, 2021 9:22 pm

I have Finale, Printmusic, and Musicscore. Printmusic and musicscore but work ok But Finale v26 doesn't. When I tried to open a piece in finale I get an error code. "Default Midi Output Device - Undetermined External Error" I have no Midi device attach to my laptop.

I have been working on a lager score. 280 Margin, 25+ instruments Several instruments changing out all the way through the score.

Pat Fox
Posts: 106
Joined: Thu May 27, 2021 2:14 am
Finale Version: V27
Operating System: Windows

Re: Static play back.

Post by Pat Fox » Sat Jun 12, 2021 9:34 pm

Problem Solved. I did a rescan VST Plug-ins. Not sure why that worked but I am happy again.

Jimmy3rd
Posts: 1
Joined: Wed Nov 23, 2022 2:09 pm
Finale Version: v. 26
Operating System: Mac

Re: Static play back.

Post by Jimmy3rd » Wed Nov 23, 2022 2:11 pm

Wondering if anyone else has any solutions. (I tried re-scan for AU plugins).
My playback is full of static and then quits.
I did notice that the scrolling is going faster than the playback should go.
Maybe that's the core of the issue.
I'm on a Mac.
V. 26.
Need help desperately. Tried all the usual solutions to no avail.

Post Reply