Finale Forum Store | Buy Sheet Music

Playing-tie issue on Finale 25.5.0.259

Discuss playback problems, including VST, Garritan, MIDI, etc.

Moderators: miker, Peter Thomsen

Playing-tie issue on Finale 25.5.0.259

Postby muon » Wed Oct 24, 2018 6:26 am

I just noticed that there is an issue with Finale 25.5.0.259 playing a tie (I know the difference between tie and slur).
Finale only play the first note and drop the second. Am I the only one seeing this issue?

Thanks.

Muon
muon
 
Posts: 23
Joined: Tue May 22, 2018 10:10 pm
Finale Version: Finale 25
Operating System: Mac

Re: Playing-tie issue on Finale 25.5.0.259

by Sponsor

Forum Sponsor
 

Re: Playing-tie issue on Finale 25.5.0.259

Postby zuill » Wed Oct 24, 2018 6:33 am

Can you post a sample file showing this misbehavior? Since ties work for me, I'm guessing there is something else going on.

Zuill
Windows 7, Finale 2011-v26.1
"When all is said and done, more is said than done."
User avatar
zuill
 
Posts: 2568
Joined: Sat Dec 10, 2016 9:35 pm
Location: Southern California
Finale Version: Finale 2011-v26.1
Operating System: Windows

Re: Playing-tie issue on Finale 25.5.0.259

Postby oldmkvi » Wed Oct 24, 2018 6:41 pm

Under Deice Setup, what is the Buffer setting?
Set it at Max.
oldmkvi
 
Posts: 144
Joined: Sat Feb 11, 2017 6:13 pm
Finale Version: 25
Operating System: Mac

Re: Playing-tie issue on Finale 25.5.0.259

Postby muon » Thu Oct 25, 2018 8:40 am

When I tried to post a testing file (1.6MB), I am getting the following message:

The file is too big, maximum allowed size is 250 KiB.

Is there a way to get around this limit? I made a testing file with two measures only.

Thanks.
Last edited by muon on Thu Oct 25, 2018 8:46 am, edited 1 time in total.
muon
 
Posts: 23
Joined: Tue May 22, 2018 10:10 pm
Finale Version: Finale 25
Operating System: Mac

Re: Playing-tie issue on Finale 25.5.0.259

Postby muon » Thu Oct 25, 2018 8:44 am

Regarding to the device setup, I set it to max of 4096 but the issue still remains. Thanks.
muon
 
Posts: 23
Joined: Tue May 22, 2018 10:10 pm
Finale Version: Finale 25
Operating System: Mac

Re: Playing-tie issue on Finale 25.5.0.259

Postby Peter Thomsen » Thu Oct 25, 2018 11:14 am

muon wrote:When I tried to post a testing file (1.6MB), I am getting the following message:

The file is too big, maximum allowed size is 250 KiB.

Is there a way to get around this limit? I made a testing file with two measures only …

To reduce the file size of the {two measures} file, go to the Selection windows (= Articulation Selection, Chord Suffix Selection, Expression Selection, Shape Selection &c.), and delete the items there.
Mac OS X 10.13.6 (High Sierra), Finale user since 1996
User avatar
Peter Thomsen
 
Posts: 5856
Joined: Fri Jul 25, 2003 6:47 pm
Location: Danmark
Finale Version: Finale v26.1
Operating System: Mac

Re: Playing-tie issue on Finale 25.5.0.259

Postby muon » Thu Oct 25, 2018 1:05 pm

I did "Clear Selected Items..." to remove Articulation, Expression ... etc but the file size remains at 1.6 MB.
muon
 
Posts: 23
Joined: Tue May 22, 2018 10:10 pm
Finale Version: Finale 25
Operating System: Mac

Re: Playing-tie issue on Finale 25.5.0.259

Postby zuill » Thu Oct 25, 2018 1:07 pm

Just create a new file with a tie and send that.

Zuill
Windows 7, Finale 2011-v26.1
"When all is said and done, more is said than done."
User avatar
zuill
 
Posts: 2568
Joined: Sat Dec 10, 2016 9:35 pm
Location: Southern California
Finale Version: Finale 2011-v26.1
Operating System: Windows

Re: Playing-tie issue on Finale 25.5.0.259

Postby muon » Thu Oct 25, 2018 1:24 pm

If I make a new file, then tie is working o.k.
This means that there is something is wrong with that file.
If I remove everything except two measures, then this issue remains.
But I can't find what is causing this issue though.
muon
 
Posts: 23
Joined: Tue May 22, 2018 10:10 pm
Finale Version: Finale 25
Operating System: Mac

Re: Playing-tie issue on Finale 25.5.0.259

Postby zuill » Thu Oct 25, 2018 1:27 pm

What happens if you copy those 2 measures to another file?

Zuill

P.S.: Also, what happens if you re-enter those measures. Does the problem persist?
Windows 7, Finale 2011-v26.1
"When all is said and done, more is said than done."
User avatar
zuill
 
Posts: 2568
Joined: Sat Dec 10, 2016 9:35 pm
Location: Southern California
Finale Version: Finale 2011-v26.1
Operating System: Windows

Re: Playing-tie issue on Finale 25.5.0.259

Postby muon » Thu Oct 25, 2018 2:04 pm

I found what the problem is. There is a conflict with chords.
If I remove chords, then there is no problem.
If I play notes while muting chords, then I hear silence form the second note of the tie.

This looks like a bug.
Attachments
test-0.png
test-0.png (91.82 KiB) Viewed 2282 times
muon
 
Posts: 23
Joined: Tue May 22, 2018 10:10 pm
Finale Version: Finale 25
Operating System: Mac

Re: Playing-tie issue on Finale 25.5.0.259

Postby miker » Thu Oct 25, 2018 2:55 pm

It works fine for me. How are you muting the chords?
Finale 26 | SmartScorePro X2
Mac OS 10.13 High Sierra
Copyist for Barbershop Harmony Society
User avatar
miker
 
Posts: 4428
Joined: Fri Mar 13, 2009 4:28 pm
Location: Seattle, WA USA
Finale Version: Finale 26
Operating System: Mac

Re: Playing-tie issue on Finale 25.5.0.259

Postby muon » Thu Oct 25, 2018 3:43 pm

The attached file shows the problem I mentioned.
I mute chord from the score manager.
Attachments
Tie.musx
(84.49 KiB) Downloaded 38 times
muon
 
Posts: 23
Joined: Tue May 22, 2018 10:10 pm
Finale Version: Finale 25
Operating System: Mac

Re: Playing-tie issue on Finale 25.5.0.259

Postby zuill » Thu Oct 25, 2018 3:55 pm

I'm not sure this is a bug. It is just MIDI interfering with itself.

2 Workarounds:

1. In the Score Manager, still mute the chords, but change the channel of the chords to another channel.
2. Instead of muting chords in the score manager, uncheck the playback of chords (found at the bottom of the chord menu).

Zuill
Windows 7, Finale 2011-v26.1
"When all is said and done, more is said than done."
User avatar
zuill
 
Posts: 2568
Joined: Sat Dec 10, 2016 9:35 pm
Location: Southern California
Finale Version: Finale 2011-v26.1
Operating System: Windows

Re: Playing-tie issue on Finale 25.5.0.259

Postby michelp » Thu Oct 25, 2018 3:58 pm

Do you want to hear the chords play back ?
If you don't, uncheck "Enable Chords Playback" in the chord menu. The flute will hold the note as written.
If you do (most of us don't use it !), in the Score Manager, expand the Flute staff and give a different midi channel (and sound) to the chords. The flute will hold the note as written.

(same answer as Zuill)
Michel
MacOsX 10.11.6, Finale 25.5, 2014.5, Mac Mini Intel Dual Core i7 3Ghz, 16 Go Ram. Azerty kb. Full TGTools. MOTU Midi Express XT USB, Roland Sound Canvas SC-88vl, MOTU Audio Express. 2 monitors (27' pivot, 24')
User avatar
michelp
 
Posts: 1542
Joined: Fri Jul 25, 2003 3:35 pm
Location: Belgium
Finale Version: 25.5, 2014.5
Operating System: Mac

Re: Playing-tie issue on Finale 25.5.0.259

Postby muon » Thu Oct 25, 2018 4:16 pm

That would solve the problem. Thanks!
muon
 
Posts: 23
Joined: Tue May 22, 2018 10:10 pm
Finale Version: Finale 25
Operating System: Mac



Similar topics


Return to Playback Issues

Who is online

Users browsing this forum: No registered users and 4 guests


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Finale Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC