Finale Forum Store | Buy Sheet Music

Playback Inconsistency

Discuss playback problems, including VST, Garritan, MIDI, etc.

Moderators: miker, Peter Thomsen

Playback Inconsistency

Postby michaelrmurrin » Thu Nov 29, 2018 6:22 am

Hello,

I am running into a playback problem.

I am using Finale 25 for Windows. I use Garritan Personal Orchestra 5 for my playback.

I am writing a piece for cello and piano.

The playback was fine for a while. Now it's not. From the very beginning of the piece, it's as if the "cello player" added some non-existent accents onto all the notes. The playing is distinctly louder, and a distinctly different type of vibrato and type of articulation. But I didn't change anything, at least not until several measures into the piece, I changed some dynamics and added some notes into the piano. But that's several measures into the piece. The playback has changed for the beginning of the piece despite the fact that I didn't change anything there. A few of the notes several measures into the piece have tenuto marks, but those were already there before this playback problem occurred.

Has anyone else run into a problem like this? I don't know much about MIDI data but I'm guessing it has something to do with that. I don't understand what could have caused this problem or how to fix it.

Edit: Okay, it seems that assigning the playback to SmartMusic SoftSynth instruments, then re-assigning them back to Garritan Personal Orchestra instruments, fixed the problem.
michaelrmurrin
 
Posts: 1
Joined: Thu Nov 29, 2018 6:11 am
Finale Version: Finale 25
Operating System: Windows

Re: Playback Inconsistency

by Sponsor

Forum Sponsor
 


Similar topics


Return to Playback Issues

Who is online

Users browsing this forum: No registered users and 1 guest


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Finale Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC