Page 1 of 1

Finale 2014 Tempo Settings Don't Work

Posted: Sat Dec 08, 2018 9:13 pm
by synester101
Hey yall.

I often use the tempo settings that come with the Playback Settings toolbar, and for whatever reason, the tempo its playing at is COMPLETELY wrong. Its way slower than it should be; almost half time but not quite. For example, I have it set to Quarter note = 120 to start, but its playing back at exactly 66 BPM. NOT 60, which is really confusing. It seems totally uncalibrated, and its completely throwing me off. Id be glad to provide any necessary info and settings if need be. Somebody help me!

Re: Finale 2014 Tempo Settings Don't Work

Posted: Sat Dec 08, 2018 10:01 pm
by motet
Do you have a tempo mark at the beginning of the piece? That trumps (you'll pardon the expression) the playback controls.

Re: Finale 2014 Tempo Settings Don't Work

Posted: Tue Jan 15, 2019 2:15 am
by tenortwo
I am having the same problem, the playback tempo is very slow relative to the tempo marking in the Playback Controls. I do have a tempo marking at the beginning of the piece but it is set the same (in my case, qtr note = 184). I understand that Playback controls are third in line, tempo marking at the beginning of the piece is second in line, and the dominant condition is the Tempo Tool (I believe I have this correct). My issue with Tempo Tool is when I click on the Tools dropdown, "Tempo" is not one of the choices. How do I check this to see if I have set something that overrides both the tempo marking of the piece and the Playback Controls tempo?

Re: Finale 2014 Tempo Settings Don't Work

Posted: Tue Jan 15, 2019 5:53 am
by Peter Thomsen
tenortwo wrote:… How do I check this to see if I have set something that overrides both the tempo marking of the piece and the Playback Controls tempo?
I would
- make a duplicate copy of the Finale document, and test the duplicate copy with the following steps:
- Selection Tool,
- Select All,
- Edit menu > Clear Selected Items…
- In the dialog box Clear Selected Items, click “None”, and next select “Tempo Changes” (-> OK!)

If - after you have cleared Tempo Changes - the playback tempo behaves properly, then you know that the document contains “something, that overrides both the tempo marking of the piece and the Playback Controls tempo”.

Re: Finale 2014 Tempo Settings Don't Work

Posted: Tue Jan 15, 2019 5:37 pm
by tenortwo
Thank you for your response. I did all of the steps you recommended and it still plays back very slow, not at the tempo noted in the expression at the top of the music or the tempo marked in Playback Controls (both qtr note = 184). Any other ideas? This is baffling me. I am, admittedly, a new Finale user but I'm still confused by this.

Re: Finale 2014 Tempo Settings Don't Work

Posted: Tue Jan 15, 2019 7:26 pm
by michelp
Just in case, did you check that box ?
 
tempo.jpeg
tempo.jpeg (41.07 KiB) Viewed 2372 times

Re: Finale 2014 Tempo Settings Don't Work

Posted: Wed Jan 16, 2019 1:36 pm
by tenortwo
Could you help me find that dialogue box? I'm having trouble. I'm very new to Finale.

Re: Finale 2014 Tempo Settings Don't Work

Posted: Wed Jan 16, 2019 1:40 pm
by tenortwo
I found it. No, that box is not checked. Should it be?

Re: Finale 2014 Tempo Settings Don't Work

Posted: Wed Jan 16, 2019 3:20 pm
by zuill
If you can provide us a sample file, I'm sure we can help troubleshoot.

Zuill

Re: Finale 2014 Tempo Settings Don't Work

Posted: Wed Jan 16, 2019 3:51 pm
by michelp
The box should be checked if your expression contains a number (tempo value). Finale will use that value as a reference for playback.

Re: Finale 2014 Tempo Settings Don't Work

Posted: Wed Jan 16, 2019 6:56 pm
by tenortwo
Thank you to all who pitched in to help. Ultimately, in the Expression Selection dialog box, I clicked on the expression that I added (qtr = 184), clicked Edit under Tempo Marks, and, rather than have Match Playback to Metronome Marking Text checked, I left that unchecked and checked Set to Value under the effect (with 184 set and Tempo Type above set at Quarter Note).

This worked!

But I tested clicking Match Playback to Metronome Marking Text also, and that did work, too. I think part of the issue was I was clicking Assign in the Expression Selection Dialog box after clicking OK in the Expression Designer Dialog box, instead of cancelling out of the Expression Selection dialog box.

So they both worked. Again, thanks for everyone's help. I'm starting to understand how some of these features work.

Re: Finale 2014 Tempo Settings Don't Work

Posted: Wed Jan 16, 2019 7:10 pm
by miker
Not to worry. As we often say, the first ten years are the hardest!