Guitar Playback is jacked up

Discuss playback problems, including VST, Garritan, MIDI, etc.

Moderators: miker, Peter Thomsen

Bertoflamenco
Posts: 1
Joined: Fri Feb 15, 2019 5:41 am
Finale Version: 25.5.0.259
Operating System: Mac

Guitar Playback is jacked up

Post by Bertoflamenco » Fri Feb 15, 2019 5:47 am

I can't figure out why some of my scores will playback and others won't. The setting appear to be the same (Playback is checked as well as "Play finale through audio units). Sometimes I choose just guitar, sometimes classical guitar. Sometimes it works but when I really need it of course it doesn't. (like right now... so frustrating!!!!!)

Re: Guitar Playback is jacked up

by Sponsor

Forum Sponsor
 

Djard
Posts: 406
Joined: Sat Nov 20, 2010 2:23 am
Finale Version: 2012
Operating System: Windows

Re: Guitar Playback is jacked up

Post by Djard » Mon Apr 29, 2019 9:55 pm

When a score fails to play back, I go into Score Manager and temporarily change the instrument, from, say, Nylon Guitar to Acoustic Guitar. I play a couple of bars before changing the instrument back, which is probably unnecessary. This fix works for me every time.

Finale does not seem to like any deviation from simple orchestral lines; so if you are writing for flamenco in polyphonic notation, adding golpes, rasgueos and arpeggiated chords to a customized library, especially graphic ossias, then Finale can become unstable and the file easily corrupted.

Are you writing for flamenco guitar?

If you upload a sample of the document (*.mus for me as I have v2012), we might be able to pinpoint the issue and spare you of future problems.

Post Reply