Finale Forum Store | Buy Sheet Music

No sound

Discuss playback problems, including VST, Garritan, MIDI, etc.

Moderators: miker, Peter Thomsen

No sound

Postby thesaxguy » Tue Mar 26, 2019 9:26 pm

I'm getting no sound at all on note entry (speedy entry) and playback. All of my Midi/Audio settings are the way I have always set them - the sound just stopped working after re-booting. Any ideas? BTW, using Finale 2011 on Windows 7. Thanks!
thesaxguy
 
Posts: 4
Joined: Tue Mar 26, 2019 9:20 pm
Finale Version: Finale 2011
Operating System: Windows

Re: No sound

by Sponsor

Forum Sponsor
 

Re: No sound

Postby motet » Wed Mar 27, 2019 12:06 am

Reboot again?
User avatar
motet
 
Posts: 3070
Joined: Tue Dec 06, 2016 8:33 pm
Location: Northern California
Finale Version: 2014.5,2011,2005
Operating System: Windows

Re: No sound

Postby thesaxguy » Wed Mar 27, 2019 3:20 pm

Yes, I have re-booted several times.
thesaxguy
 
Posts: 4
Joined: Tue Mar 26, 2019 9:20 pm
Finale Version: Finale 2011
Operating System: Windows

Re: No sound

Postby GarryW » Wed Mar 27, 2019 3:48 pm

Just to make sure... Speedy/Playback and/or MIDI/Audio / Device Setup / Midi Thru?

(courtesy of old posts from Mike and Zuill)
GarryW
 
Posts: 53
Joined: Fri Dec 22, 2017 9:13 am
Finale Version: 2014.5 and 26
Operating System: Windows

Re: No sound

Postby zuill » Wed Mar 27, 2019 4:02 pm

I set Thru to Smart.

Zuill
Windows 7, Finale 2011-v26.1
"When all is said and done, more is said than done."
User avatar
zuill
 
Posts: 2462
Joined: Sat Dec 10, 2016 9:35 pm
Location: Southern California
Finale Version: Finale 2011-v26.1
Operating System: Windows

Re: No sound

Postby thesaxguy » Wed Mar 27, 2019 10:40 pm

GarryW wrote:Just to make sure... Speedy/Playback and/or MIDI/Audio / Device Setup / Midi Thru?

(courtesy of old posts from Mike and Zuill)


Yes to all of the above
thesaxguy
 
Posts: 4
Joined: Tue Mar 26, 2019 9:20 pm
Finale Version: Finale 2011
Operating System: Windows

Re: No sound

Postby thesaxguy » Wed Mar 27, 2019 10:41 pm

zuill wrote:I set Thru to Smart.

Zuill


I did the same - still not getting sound
thesaxguy
 
Posts: 4
Joined: Tue Mar 26, 2019 9:20 pm
Finale Version: Finale 2011
Operating System: Windows

Re: No sound

Postby motet » Wed Mar 27, 2019 10:53 pm

Other programs play sound?
User avatar
motet
 
Posts: 3070
Joined: Tue Dec 06, 2016 8:33 pm
Location: Northern California
Finale Version: 2014.5,2011,2005
Operating System: Windows



Similar topics


Return to Playback Issues

Who is online

Users browsing this forum: No registered users and 2 guests


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Finale Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC