Finale Forum Store | Buy Sheet Music

Playback won't start at the beginning

Discuss playback problems, including VST, Garritan, MIDI, etc.

Moderators: miker, Peter Thomsen

Playback won't start at the beginning

Postby mulberry9 » Fri May 03, 2019 2:37 am

When i hit the playback arrow, it always starts playing at measure 9.
v25, windows 10
mulberry9
 
Posts: 10
Joined: Tue Jan 01, 2019 8:31 pm
Finale Version: 25.1
Operating System: Windows

Re: Playback won't start at the beginning

by Sponsor

Forum Sponsor
 

Re: Playback won't start at the beginning

Postby miker » Fri May 03, 2019 2:15 pm

Do you have the starting measure correct in the playback controls? Are you stopping the playback with the controls, or with the spacebar?
Finale 26 | SmartScorePro X2
Mac OS 10.13 High Sierra
Copyist for Barbershop Harmony Society
User avatar
miker
 
Posts: 4471
Joined: Fri Mar 13, 2009 4:28 pm
Location: Seattle, WA USA
Finale Version: Finale 26
Operating System: Mac

Re: Playback won't start at the beginning

Postby mulberry9 » Wed May 08, 2019 2:17 pm

I am unable to use the controls. they don't work. only the spacebar works. ???
mulberry9
 
Posts: 10
Joined: Tue Jan 01, 2019 8:31 pm
Finale Version: 25.1
Operating System: Windows

Re: Playback won't start at the beginning

Postby miker » Wed May 08, 2019 2:32 pm

The spacebar is a pause control, not a stop. Use the spacebar, and while it's playing, you should be able to use the true "stop" in the controls. You might need to tap it a few times.

Once you've stopped the playback, you should be able to access the rest of the controls.
Finale 26 | SmartScorePro X2
Mac OS 10.13 High Sierra
Copyist for Barbershop Harmony Society
User avatar
miker
 
Posts: 4471
Joined: Fri Mar 13, 2009 4:28 pm
Location: Seattle, WA USA
Finale Version: Finale 26
Operating System: Mac

Re: Playback won't start at the beginning

Postby mulberry9 » Wed May 08, 2019 2:34 pm

The playback control is indeed set to 9/1/1000. but it is greyed out and I can't change it.
mulberry9
 
Posts: 10
Joined: Tue Jan 01, 2019 8:31 pm
Finale Version: 25.1
Operating System: Windows

Re: Playback won't start at the beginning

Postby mulberry9 » Wed May 08, 2019 3:40 pm

The playback controls don't do anything to stop the playback. I tried hitting the stop and pause buttons multiple times. the only thing that stops playback is clicking outside a system.
mulberry9
 
Posts: 10
Joined: Tue Jan 01, 2019 8:31 pm
Finale Version: 25.1
Operating System: Windows

Re: Playback won't start at the beginning

Postby motet » Wed May 08, 2019 4:42 pm

Are you starting playback with the controls or by Spacebar+click? If the latter, then clicking is indeed the only way to stop.

If you want to be able to type in a measure number, then you need to change your settings to start at "Current counter setting." If you've made one of the other choices, the number will be grayed out.
Attachments
0082.png
0082.png (14.4 KiB) Viewed 677 times
User avatar
motet
 
Posts: 3070
Joined: Tue Dec 06, 2016 8:33 pm
Location: Northern California
Finale Version: 2014.5,2011,2005
Operating System: Windows

Re: Playback won't start at the beginning

Postby mulberry9 » Wed May 08, 2019 5:36 pm

I'm in a conundrum here. I can only get playback to start at the beginning of the piece by space+click, and from then on I can't use any of the playback controls. how do you use the playback controls?? I reset the control panel to "current counter setting" - but that just keeps going from where I am. i can't get back to the beginning!
mulberry9
 
Posts: 10
Joined: Tue Jan 01, 2019 8:31 pm
Finale Version: 25.1
Operating System: Windows

Re: Playback won't start at the beginning

Postby mulberry9 » Wed May 08, 2019 5:49 pm

Playback simply doesn't work. None of the forwarding, back-to-start, stop, or pause will work.
mulberry9
 
Posts: 10
Joined: Tue Jan 01, 2019 8:31 pm
Finale Version: 25.1
Operating System: Windows

Re: Playback won't start at the beginning

Postby motet » Wed May 08, 2019 6:08 pm

If you set it to current counter setting, then you should be able to change the counter setting in the controls to measure 1. Or, set the option to "leftmost measure" and move to the beginning of the file.
User avatar
motet
 
Posts: 3070
Joined: Tue Dec 06, 2016 8:33 pm
Location: Northern California
Finale Version: 2014.5,2011,2005
Operating System: Windows

Re: Playback won't start at the beginning

Postby miker » Thu May 09, 2019 2:37 pm

It sounds like he can't get to that control, because he can't get out of "pause/play" mode. I'm at a loss for any more suggestions, since he tells us that the true "stop" control isn't working.
Finale 26 | SmartScorePro X2
Mac OS 10.13 High Sierra
Copyist for Barbershop Harmony Society
User avatar
miker
 
Posts: 4471
Joined: Fri Mar 13, 2009 4:28 pm
Location: Seattle, WA USA
Finale Version: Finale 26
Operating System: Mac

Re: Playback won't start at the beginning

Postby oldtbone » Thu May 09, 2019 3:46 pm

I'm not as versed as the other gents, so take this for what it's worth...
Have you tried using the selections under 'MIDI/Audio' to start and stop playback? Do they work?
Also, and this may seem a bit simplistic, but if you're seeing '9/1/0000' next to the playback contols, those numbers will be greyed out - at least, they are always on mine. They need to be changed (to 1/1/0000) in the settings box (as pointed out in an earlier post screenshot).
oldtbone
 
Posts: 4
Joined: Fri Apr 28, 2017 12:05 am
Finale Version: 25
Operating System: Windows

Re: Playback won't start at the beginning

Postby ttw » Thu May 09, 2019 4:12 pm

Does this happen on all files or just one? That might be a clue.

I've never had the problem. I alternate between "leftmost measure" and a numbered measure (either 1 or the beginning of a section) continually; it always works.

Try without using "human playback" or try with a file consisting of a single instrument (using the setup wizard).
ttw
 
Posts: 64
Joined: Sat Nov 14, 2009 2:29 am
Location: Near Dallas
Finale Version: 25.2
Operating System: Windows

Re: Playback won't start at the beginning

Postby zuill » Fri May 10, 2019 4:06 pm

miker wrote:The spacebar is a pause control, not a stop. Use the spacebar, and while it's playing, you should be able to use the true "stop" in the controls. You might need to tap it a few times.

Once you've stopped the playback, you should be able to access the rest of the controls.


In Windows, playback controls work differently than Mac. Spacebar isn't a pause trigger in Windows, as far as I know.

Zuill
Windows 7, Finale 2011-v26.1
"When all is said and done, more is said than done."
User avatar
zuill
 
Posts: 2461
Joined: Sat Dec 10, 2016 9:35 pm
Location: Southern California
Finale Version: Finale 2011-v26.1
Operating System: Windows

Re: Playback won't start at the beginning

Postby miker » Fri May 10, 2019 10:26 pm

Ah. Thanks!
Finale 26 | SmartScorePro X2
Mac OS 10.13 High Sierra
Copyist for Barbershop Harmony Society
User avatar
miker
 
Posts: 4471
Joined: Fri Mar 13, 2009 4:28 pm
Location: Seattle, WA USA
Finale Version: Finale 26
Operating System: Mac



Similar topics


Return to Playback Issues

Who is online

Users browsing this forum: No registered users and 2 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Finale Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC