Finale Forum Store | Buy Sheet Music

Finale tempo calibration seems to be wrong

Discuss playback problems, including VST, Garritan, MIDI, etc.

Moderators: miker, Peter Thomsen

Finale tempo calibration seems to be wrong

Postby manolincho5 » Thu May 30, 2019 3:01 am

I've been importing Music XML files made in Logic Pro X but recently the tempo stopped working properly. I have a tempo of quarter =120. If I use the Finale click instead of the MIDI click , the tempo sounds right but the scrolling moves faster. When I change to MIDI click, both the scrolling and the click coincide but the tempo isn't right. If I change the tempo on the playback controls to dotted eight = 120 then I get the right tempo of 120 bpm. I deleted every tempo alteration mark, I've deleted MIDI tempo changes from the "Edit->Clear selected Items..." menu, I've checked the tempo with the MIDI tool and I can't find the reason of this "bug". It's like the clock is not calibrated or something, why else would the tempo so messed up? Any ideas?
manolincho5
 
Posts: 2
Joined: Thu May 30, 2019 2:44 am
Finale Version: Finale 2014.0.3062
Operating System: Mac

Re: Finale tempo calibration seems to be wrong

by Sponsor

Forum Sponsor
 

Re: Finale tempo calibration seems to be wrong

Postby manolincho5 » Thu May 30, 2019 10:23 pm

In the end I uninstalled and re-installed Finale. That did the trick.
manolincho5
 
Posts: 2
Joined: Thu May 30, 2019 2:44 am
Finale Version: Finale 2014.0.3062
Operating System: Mac



Similar topics


Return to Playback Issues

Who is online

Users browsing this forum: eclipse4 and 3 guests


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Finale Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC