Finale Forum Store | Buy Sheet Music

Play back from beginning not working

Discuss playback problems, including VST, Garritan, MIDI, etc.

Moderators: miker, Peter Thomsen

Play back from beginning not working

Postby ewindels » Sat Jun 15, 2019 3:56 pm

Windows 7 Finale 26.2

The /<< button doesn't work. The only way to skip back to the beginning is to type "1" in the measure field, which isn't terrible, but seems silly. Any thoughts?
Windows 7 Finale 2014.5 GPO
ewindels
 
Posts: 123
Joined: Tue Jan 10, 2017 12:05 am
Location: New York City
Finale Version: 2014.5
Operating System: Windows

Re: Play back from beginning not working

by Sponsor

Forum Sponsor
 

Re: Play back from beginning not working

Postby zuill » Sat Jun 15, 2019 4:03 pm

This is a known bug that has been around forever. Another way to get to the start is to press >>|, which takes you to the last measure, then press |<<. One would think they could fix this, but maybe the programmer responsible has been on vacation.

Zuill
Windows 7, Finale 2011-v26.1
"When all is said and done, more is said than done."
User avatar
zuill
 
Posts: 2462
Joined: Sat Dec 10, 2016 9:35 pm
Location: Southern California
Finale Version: Finale 2011-v26.1
Operating System: Windows

Re: Play back from beginning not working

Postby ewindels » Sat Jun 15, 2019 7:32 pm

Wow. Thanks, Z.
Windows 7 Finale 2014.5 GPO
ewindels
 
Posts: 123
Joined: Tue Jan 10, 2017 12:05 am
Location: New York City
Finale Version: 2014.5
Operating System: Windows

Re: Play back from beginning not working

Postby miker » Sun Jun 16, 2019 2:12 am

Must be a Windows thing. It works for me.
Finale 26 | SmartScorePro X2
Mac OS 10.13 High Sierra
Copyist for Barbershop Harmony Society
User avatar
miker
 
Posts: 4471
Joined: Fri Mar 13, 2009 4:28 pm
Location: Seattle, WA USA
Finale Version: Finale 26
Operating System: Mac

Re: Play back from beginning not working

Postby zuill » Sun Jun 16, 2019 3:53 am

It is a Windows thing, as far as I recall.

Zuill
Windows 7, Finale 2011-v26.1
"When all is said and done, more is said than done."
User avatar
zuill
 
Posts: 2462
Joined: Sat Dec 10, 2016 9:35 pm
Location: Southern California
Finale Version: Finale 2011-v26.1
Operating System: Windows

Re: Play back from beginning not working

Postby motet » Sun Jun 16, 2019 6:37 am

Hmm, it works for me, if I'm understanding correctly. If I press the pause button or the stop button, then |<<< resets to the beginning.

By the way, I don't use the pause button, so correct me if I'm wrong, but it seems superfluous. It only seems to work with the setting "Always start at current counter setting", and in that case, the stop button accomplishes the same thing.
User avatar
motet
 
Posts: 3070
Joined: Tue Dec 06, 2016 8:33 pm
Location: Northern California
Finale Version: 2014.5,2011,2005
Operating System: Windows

Re: Play back from beginning not working

Postby zuill » Sun Jun 16, 2019 5:35 pm

The bug shows up when your playback choice is set to Current Counter Setting.

Zuill
Windows 7, Finale 2011-v26.1
"When all is said and done, more is said than done."
User avatar
zuill
 
Posts: 2462
Joined: Sat Dec 10, 2016 9:35 pm
Location: Southern California
Finale Version: Finale 2011-v26.1
Operating System: Windows

Re: Play back from beginning not working

Postby motet » Sun Jun 16, 2019 9:06 pm

I figured, since that's the only time you can type in that box. But if I press |<<, the counter resets to 1.
User avatar
motet
 
Posts: 3070
Joined: Tue Dec 06, 2016 8:33 pm
Location: Northern California
Finale Version: 2014.5,2011,2005
Operating System: Windows

Re: Play back from beginning not working

Postby zuill » Sun Jun 16, 2019 9:25 pm

When I said forever, I was exaggerating. I should have said since Finale went to 64bit. So, versions 25 and 26 have this behavior.

Zuill
Windows 7, Finale 2011-v26.1
"When all is said and done, more is said than done."
User avatar
zuill
 
Posts: 2462
Joined: Sat Dec 10, 2016 9:35 pm
Location: Southern California
Finale Version: Finale 2011-v26.1
Operating System: Windows

Re: Play back from beginning not working

Postby motet » Mon Jun 17, 2019 10:46 pm

Ah. That's a downright youthful bug as Finale bugs go!

What about my remark about the pause button being superfluous? Am I missing something?
User avatar
motet
 
Posts: 3070
Joined: Tue Dec 06, 2016 8:33 pm
Location: Northern California
Finale Version: 2014.5,2011,2005
Operating System: Windows



Similar topics


Return to Playback Issues

Who is online

Users browsing this forum: No registered users and 2 guests


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Finale Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC