HP causing massive decrescendo before every rest

Discuss playback problems, including VST, Garritan, MIDI, etc.

Moderators: Peter Thomsen, miker

dcason
Posts: 2
Joined: Fri Aug 21, 2020 7:43 pm
Finale Version: Finale 26
Operating System: Windows

HP causing massive decrescendo before every rest

Post by dcason » Fri Aug 21, 2020 7:56 pm

Finale 26.3.0.512, Win 10, Aria Player, Garritan Instruments

Human Playback is insisting that there should be a huge decrescendo on held notes before rests. It is especially dramatic in brass, in this case French Horn on a half note followed by quarter rest. The section dynamic is forte and I would say the sound drops off at least 75% before the note releases. It sounds ridiculous and affected. There appears to be no way to get it to simply hold a note at full volume up to a rest, other than turning off HP entirely which of course has other negative impacts. This is a fairly absurd setting, if intentional. Is there some way around this other than totally disabling HP?

Re: HP causing massive decrescendo before every rest

by Sponsor

Forum Sponsor
 

User avatar
zuill
Posts: 4293
Joined: Sat Dec 10, 2016 9:35 pm
Finale Version: Finale 2011-v26.3.1
Operating System: Windows

Re: HP causing massive decrescendo before every rest

Post by zuill » Fri Aug 21, 2020 7:59 pm

Create a Custom HP definition and try turning off certain aspects until it gets rid of that behavior. Maybe Automatic Expression, or Interpret Harmonic Cadences.

Zuill
Windows 10, Finale 2011-v26.3.1
"When all is said and done, more is said than done."

oldmkvi
Posts: 302
Joined: Sat Feb 11, 2017 6:13 pm
Finale Version: 25
Operating System: Mac

Re: HP causing massive decrescendo before every rest

Post by oldmkvi » Fri Aug 21, 2020 8:23 pm

Try unchecking Automatic Dim on Long Ending Notes

dcason
Posts: 2
Joined: Fri Aug 21, 2020 7:43 pm
Finale Version: Finale 26
Operating System: Windows

Re: HP causing massive decrescendo before every rest

Post by dcason » Sat Aug 22, 2020 2:08 am

oldmkvi wrote:
Fri Aug 21, 2020 8:23 pm
Try unchecking Automatic Dim on Long Ending Notes
Thanks. I found that setting and tried it but it had no effect. :(

RVS Lee
Posts: 65
Joined: Tue Aug 13, 2019 10:04 pm
Finale Version: 25
Operating System: Windows

Re: HP causing massive decrescendo before every rest

Post by RVS Lee » Sat Aug 22, 2020 2:30 am

I seem to remember having encountered a parallel problem with an automatic rit. that wouldn't go away. Believe it or not putting in a "non rit." expression solved it; perhaps a "non dim." would do the same?

User avatar
zuill
Posts: 4293
Joined: Sat Dec 10, 2016 9:35 pm
Finale Version: Finale 2011-v26.3.1
Operating System: Windows

Re: HP causing massive decrescendo before every rest

Post by zuill » Sat Aug 22, 2020 3:03 am

I do believe the Custom HP is a good way. Experiment until you get the correct behavior. I would start with the 2 I mentioned.

Zuill

P.S.: After posting, I tested unchecking Automatic Expression. The fadeout went away. Give that a try.

P.P.S.: See the attached picture and Finale 26 file to see what I mean. The MIDI tool picture shows 3 bars with Automatic Expression and 3 without. Listen to the Finale file and you should hear what the picture shows.
Windows 10, Finale 2011-v26.3.1
"When all is said and done, more is said than done."

Post Reply