Finale Forum Store | Buy Sheet Music

Metatools not working

Discuss technical issues with keyboards, sound, video cards, etc.

Moderators: miker, Peter Thomsen

Metatools not working

Postby maysaudn » Tue Mar 17, 2015 5:46 am

Hello all,

I was wondering if anyone could help me with this problem. I use finale 2014 on a windows Toshiba. A little while ago, I was happily making scores quickly with the wonderful default metatools for dynamics and articulations. Then one day, it just stopped working. I tried adding dynamics or articulations by holding any number on my laptop and clicking anywhere on the score and none of them work. I checked and on the dynamics and articulation boxes it says that the metatools are set (the numbers in the corner are still there). I restarted my computer, and looked everywhere I could for a solution. I had three pieces I needed to get done, so I suffered through the boxes and wrote the pieces without being able to use the metatools. I even ended up deleting the finale preferences file so that they would go back to their defaults, and while that fixed seven thousand other bugs I was dealing with, it did not fix the metatools, I still can't get them to work. Anyone know what's going on here and how to fix it? Thank you.
Posts: 1
Joined: Tue Mar 17, 2015 5:27 am
Finale Version: 2014
Operating System: Windows

Re: Metatools not working

by Sponsor

Forum Sponsor

Re: Metatools not working

Postby Peter Thomsen » Tue Mar 17, 2015 2:30 pm

Welcome to the forum!

What you already have done, is what I would suggest.
I suppose that you also tried programming new metatools?

Metatools are document specific.
You did the right thing by making sure that the metatools were still displayed in the windows “Expression Selection” and “Articulation Selection”.

The only suggestion I have for you, is to contact the folks in Tech Support at MakeMusic.
Finale v25.5, Mac OS X 10.13.3 (High Sierra), Finale user since 1996
User avatar
Peter Thomsen
Posts: 6175
Joined: Fri Jul 25, 2003 6:47 pm
Location: Danmark
Finale Version: Finale v25.5
Operating System: Mac

Re: Metatools not working

Postby htoker » Mon Aug 17, 2015 4:37 pm

The answer is simple: plug-in an external mouse to one of the USB outlets and use that mouse when clicking for metatools/shortcuts. The metatools don't work when you try to do mouse clicks on the built-in mouse pad on the laptop!
I've had the same problem before! This external mouse fixed it:)
Posts: 1
Joined: Mon Aug 17, 2015 4:32 pm
Finale Version: 2014d
Operating System: Windows

Re: Metatools not working

Postby pscottmusic » Thu Feb 23, 2017 5:10 am

Another twist - using Windows 8 with a touch screen Desktop unit. Metatools do not work with wireless mouse, but work fine with touch screen input.
Posts: 1
Joined: Thu Feb 23, 2017 5:07 am
Finale Version: 2012
Operating System: Windows

Similar topics

Return to Hardware Issues

Who is online

Users browsing this forum: No registered users and 1 guest

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Finale Books - Contact

Copyright © 1994 - 2018 by C.M. Press, LLC