Finale crashes on startup

Discuss technical issues with keyboards, sound, video cards, etc.

Moderators: miker, Peter Thomsen

bzoeller
Posts: 8
Joined: Mon Apr 01, 2019 11:21 pm
Finale Version: V26
Operating System: Windows

Finale crashes on startup

Post by bzoeller » Mon Jun 24, 2019 6:49 pm

Hello,
I have a problem that my Finale v26 crashes on startup without any error notice. I have done the troubleshooting and the problem is the realtek audio. When I disable the Windows Audio Finale starts and I can work with it.

Does anyone know any solution for this? I am running a Windows 10.

Thanks for the help.
Benedikt

Re: Finale crashes on startup

by Sponsor

Forum Sponsor
 

User avatar
motet
Posts: 4318
Joined: Tue Dec 06, 2016 8:33 pm
Finale Version: 2014.5,2011,2005
Operating System: Windows

Re: Finale crashes on startup

Post by motet » Mon Jun 24, 2019 7:06 pm

I would try quitting Finale, deleting the file finmidi.ini (located somewhere similar to C:\Users\Userid\AppData\Roaming\MakeMusic\Finale 26) and then relaunching Finale and going through the MIDI setup again.

bzoeller
Posts: 8
Joined: Mon Apr 01, 2019 11:21 pm
Finale Version: V26
Operating System: Windows

Re: Finale crashes on startup

Post by bzoeller » Mon Jun 24, 2019 8:48 pm

motet wrote:I would try quitting Finale, deleting the file finmidi.ini (located somewhere similar to C:\Users\Userid\AppData\Roaming\MakeMusic\Finale 26) and then relaunching Finale and going through the MIDI setup again.

Perfect that worked. Thanks for the quick help

Parker Edwards
Posts: 1
Joined: Thu Jun 11, 2020 7:48 pm
Finale Version: Finale v. 26
Operating System: Windows

Re: Finale crashes on startup

Post by Parker Edwards » Thu Jun 11, 2020 8:07 pm

I have finale v. 26 and mine is not opening the right way either, for similar reasons. When I unplug my audio interface, finale will start, but when it is plugged in, it immediately crashes upon start up. I tried the solution provided below and that didn't seem to help.

It is because when I try and boot up the program, it automatically will boot into the ASIO driver, which uses my monitor as a device and this freaks out the system. My audio card is set up with WASAPI, which is just another audio driver. I even tried disabling my monitors audio device in my windows device management tab and that didn't seem to help.

I can get finale to work right if i unplug my audio interface, and then boot up the files using my monitor's audio, and then switch the audio driver to WASAPI and then switch the device to the audio interface, but this is pretty annoying since every time I close and reopen something I have to repeat the process.

Regardless if I am the problem or not, Finale needs to have a fail safe system, like ableton live where if it encounters an error, it will just open the file without an audio driver and you have to open settings and choose one before doing playback. It seems like a simple enough fix, and even if I have my pc set up wrong in some way, I never have any problems with anything except finale so it seems to me like it's just another one of finale's quirks.

I am running windows 10, and finale v. 26, the audio interface is a behringer

Post Reply