Finale refuses to cooperate with new DAC

Discuss technical issues with keyboards, sound, video cards, etc.

Moderators: Peter Thomsen, miker

Posts: 1
Joined: Tue Feb 18, 2020 6:55 pm
Finale Version: 2014
Operating System: Windows

Finale refuses to cooperate with new DAC

Post by Maelstrom » Tue Feb 18, 2020 7:04 pm

I just got a FiiO E10K and love it to death. I've had issues with my mixer picking up static when plugged into a headphone jack, so I thought this would fix that and give me better audio quality to boot. The first day I plugged it in, I realized the sound quality was fantastic, but it didn't remove the whine in the mixer. I figured that's because it was an ancient gemini mixer and it was time for it to go. However, when I booted finale the next day, I got the beautiful error code 7: "Finale's audio engine failed to load. Please restart Finale." I've been troubleshooting it over the past few days and have finally come to the conclusion that my new DAC is the issue. Things I tried:
resetting rewire (greyed out), reinstalling Finale 2014, downloading the demo for finale 26, editing the .ini file for both 2014 and the 26 demo, denying microphone access, and testing ASIO4ALL. None of that worked. The only way I could get audio playback was if the DAC was unplugged from the PC (turning off or disabling it as an audio device had no effect) which defeats the purpose of getting the DAC in the first place. Does anyone have suggestions?

Re: Finale refuses to cooperate with new DAC

by Sponsor

Forum Sponsor

Post Reply