How to keep tempo mark from reducing in size due to a cue

General notation questions, including advanced notation, formatting, etc., go here.

Moderators: miker, Peter Thomsen

mark carlson
Posts: 164
Joined: Tue Feb 14, 2017 2:04 am
Finale Version: Finale 26
Operating System: Mac

How to keep tempo mark from reducing in size due to a cue

Post by mark carlson » Fri Oct 18, 2019 5:55 pm

In m. 139 of the attached, in the saxophone part, there is a "poco rit.", but because there is also a cue there which is reduced to 75%, the "poco rit." is inappropriately reduced in size. I don't want that; I want it to match in size all of the other tempo markings and adjustments. If I click "fixed size", it ends up bigger than the other tempo marks. How do I do it so that it matches the size of the others?

Thanks,

Mark

OS 10.14.6
Finale 26
Attachments
Intermezzo 25 cues 3 pages.musx
(172.99 KiB) Downloaded 3 times

Re: How to keep tempo mark from reducing in size due to a cue

by Sponsor

Forum Sponsor
 

User avatar
motet
Posts: 3410
Joined: Tue Dec 06, 2016 8:33 pm
Finale Version: 2014.5,2011,2005
Operating System: Windows

Re: How to keep tempo mark from reducing in size due to a cue

Post by motet » Fri Oct 18, 2019 6:34 pm

Right-click on the dynamic, pick "edit assignment," and uncheck "scale with attached note."

User avatar
motet
Posts: 3410
Joined: Tue Dec 06, 2016 8:33 pm
Finale Version: 2014.5,2011,2005
Operating System: Windows

Re: How to keep tempo mark from reducing in size due to a cue

Post by motet » Fri Oct 18, 2019 6:37 pm

That keeps the reduced note size from affecting it, anyway. The reduction due to scaling the staff, evidently not. I've seen people suggest adding a zero-line staff above for tempo marks to avoid that.

mark carlson
Posts: 164
Joined: Tue Feb 14, 2017 2:04 am
Finale Version: Finale 26
Operating System: Mac

Re: How to keep tempo mark from reducing in size due to a cue

Post by mark carlson » Fri Oct 18, 2019 6:39 pm

motet wrote:
Fri Oct 18, 2019 6:34 pm
Right-click on the dynamic, pick "edit assignment," and uncheck "scale with attached note."
Yay! That was easy. Many thanks, motet!

Mark

Post Reply