Lost pizzicato

Discuss playback problems, including VST, Garritan, MIDI, etc.

Moderators: Peter Thomsen, miker

Post Reply
Texelpedia
Posts: 8
Joined: Thu Jul 16, 2020 12:37 pm
Finale Version: 26
Operating System: Windows

Lost pizzicato

Post by Texelpedia » Thu Jul 16, 2020 1:05 pm

Hi,

After upgrading to the newest version of Finale (26.3.1.520), I seem to have lost pizzicato. In older files it's working just fine, also when they are opened in the new Finale. But in new files it just won't work. Maybe I'm overlooking something, but I really miss the sound of violonist and/or cellist plucking their strings...
Anyone?

Re: Lost pizzicato

by Sponsor

Forum Sponsor
 

User avatar
motet
Posts: 4609
Joined: Tue Dec 06, 2016 8:33 pm
Finale Version: 2014.5,2011,2005
Operating System: Windows

Re: Lost pizzicato

Post by motet » Thu Jul 16, 2020 4:28 pm

Check Human Playback settings and Device/Sound settings in the Score Manager. If old files play back as you like, compare old and new.

Texelpedia
Posts: 8
Joined: Thu Jul 16, 2020 12:37 pm
Finale Version: 26
Operating System: Windows

Re: Lost pizzicato

Post by Texelpedia » Sun Jul 19, 2020 8:59 pm

The settings in the old versions are exactly the same. For both Score manager and Human playback.

User avatar
zuill
Posts: 3458
Joined: Sat Dec 10, 2016 9:35 pm
Finale Version: Finale 2011-v26.3.1
Operating System: Windows

Re: Lost pizzicato

Post by zuill » Mon Jul 20, 2020 3:27 am

Are you using Garritan KS instruments?

Zuill
Windows 10, Finale 2011-v26.3.1
"When all is said and done, more is said than done."

Texelpedia
Posts: 8
Joined: Thu Jul 16, 2020 12:37 pm
Finale Version: 26
Operating System: Windows

Re: Lost pizzicato

Post by Texelpedia » Wed Jul 22, 2020 7:08 pm

yes, cello solo KS and violin solo KS

User avatar
zuill
Posts: 3458
Joined: Sat Dec 10, 2016 9:35 pm
Finale Version: Finale 2011-v26.3.1
Operating System: Windows

Re: Lost pizzicato

Post by zuill » Wed Jul 22, 2020 7:22 pm

Let's start with a demo. Does this file respond as expected?

Zuill
Windows 10, Finale 2011-v26.3.1
"When all is said and done, more is said than done."

Texelpedia
Posts: 8
Joined: Thu Jul 16, 2020 12:37 pm
Finale Version: 26
Operating System: Windows

Re: Lost pizzicato

Post by Texelpedia » Wed Jul 22, 2020 8:08 pm

Thanks for the demo. I think something is wrong with the installation. I was trying some things myself, like opening new files, but I don't get any sound at all.
When opening the file you sent me, I get an error regarding the Aria player, asking for a new version.
That's new to me. Now see if I can find this upgrade somewhere.

Texelpedia
Posts: 8
Joined: Thu Jul 16, 2020 12:37 pm
Finale Version: 26
Operating System: Windows

Re: Lost pizzicato

Post by Texelpedia » Wed Jul 22, 2020 9:15 pm

Well, after downloading and installing the new Aria player yout demo-file worked alright. But after opening the file I was working on, things went bad.
Maybe it's something in the file, which I started on an excisting *.ftm-file. Tomorrow I'll try to start from scratch. That might do the trick.

User avatar
zuill
Posts: 3458
Joined: Sat Dec 10, 2016 9:35 pm
Finale Version: Finale 2011-v26.3.1
Operating System: Windows

Re: Lost pizzicato

Post by zuill » Wed Jul 22, 2020 9:47 pm

If you have a file we can test, maybe we can see what's happening.

Zuill
Windows 10, Finale 2011-v26.3.1
"When all is said and done, more is said than done."

Texelpedia
Posts: 8
Joined: Thu Jul 16, 2020 12:37 pm
Finale Version: 26
Operating System: Windows

Re: Lost pizzicato

Post by Texelpedia » Thu Jul 23, 2020 10:22 am

This is the file I was working on (Regen)

I also enclose an older file (w3-09), which is working properly.

thanks for looking into it.

User avatar
zuill
Posts: 3458
Joined: Sat Dec 10, 2016 9:35 pm
Finale Version: Finale 2011-v26.3.1
Operating System: Windows

Re: Lost pizzicato

Post by zuill » Thu Jul 23, 2020 1:50 pm

Human Playback is fussy. If the staff is not named to coordinate with the chosen instrument, HP doesn't work properly. In your older file, the Cello had the staff named Cello. In the newer file, you have Blank Staff as the instrument, and no name for the. If you choose Violin for the Instrument, Finale will assign the staff name as Violin as well, and the pizz will work. Even leaving Blank Staff, and manually entering the staff name Violin should trigger the pizz.

Zuill
Windows 10, Finale 2011-v26.3.1
"When all is said and done, more is said than done."

Texelpedia
Posts: 8
Joined: Thu Jul 16, 2020 12:37 pm
Finale Version: 26
Operating System: Windows

Re: Lost pizzicato

Post by Texelpedia » Thu Jul 23, 2020 3:46 pm

Yes.
If it all were just that simple...
Thanks a lot for looking into it. It was really bothering me. Writing a piece about rain without using pizzicato seemed almost impossible.
Thanks for the support.
Pip

User avatar
zuill
Posts: 3458
Joined: Sat Dec 10, 2016 9:35 pm
Finale Version: Finale 2011-v26.3.1
Operating System: Windows

Re: Lost pizzicato

Post by zuill » Thu Jul 23, 2020 4:20 pm

I can't tell by your post if you actually got the pizzicato to work. Is it working now?

Zuill
Windows 10, Finale 2011-v26.3.1
"When all is said and done, more is said than done."

Texelpedia
Posts: 8
Joined: Thu Jul 16, 2020 12:37 pm
Finale Version: 26
Operating System: Windows

Re: Lost pizzicato

Post by Texelpedia » Thu Jul 23, 2020 6:22 pm

I see my reaction was a bit ambigious.
Yes, it seems to work fine now.
thanks again

musicalassumptions
Posts: 6
Joined: Mon Feb 26, 2018 2:33 am
Finale Version: 25.50.259
Operating System: Mac

Re: Lost pizzicato

Post by musicalassumptions » Tue Oct 13, 2020 3:01 pm

I also have a problem with a file. I have copied the piece and put it into a new file, I have changed the instrument from KS to solo cello, to cello 1, 2, and 3 (which worked once, but not again). I even had one situatiioin where I ONLY got pizzicato, and had to insert "arco" in order for it to stop. I have restarted the computer. I have deleted and re-inserted the pizz. [Mohave 10.14.6, and the latest Finale update].

https://www.dropbox.com/s/mzwe8zwq5d223 ... .musx?dl=0

User avatar
zuill
Posts: 3458
Joined: Sat Dec 10, 2016 9:35 pm
Finale Version: Finale 2011-v26.3.1
Operating System: Windows

Re: Lost pizzicato

Post by zuill » Tue Oct 13, 2020 3:21 pm

I haven't looked at your file yet. However, in an earlier post, I had attached a demo file. However, it seems to have disappeared. Is this because this forum has broken? I hope one of the moderators can chime in here. If we are no longer allowed to attach files, that will change my approach to using this forum.

I'll get back in a bit.

Zuill
Windows 10, Finale 2011-v26.3.1
"When all is said and done, more is said than done."

User avatar
zuill
Posts: 3458
Joined: Sat Dec 10, 2016 9:35 pm
Finale Version: Finale 2011-v26.3.1
Operating System: Windows

Re: Lost pizzicato

Post by zuill » Tue Oct 13, 2020 3:38 pm

I'll try attaching a modified version of your file and see what happens.

As far as pizz and arco, the reason they don't work is because HP is set to None. If you need HP off, then use the Data Dump option in the playback Tab of the pizz and arco expressions to activate proper playback. Please examine my file for what I did. When HP can't do what you want, force it.

Zuill
Attachments
5 Windy Nights with Data Dumps.musx
(127.32 KiB) Downloaded 5 times
Windows 10, Finale 2011-v26.3.1
"When all is said and done, more is said than done."

User avatar
zuill
Posts: 3458
Joined: Sat Dec 10, 2016 9:35 pm
Finale Version: Finale 2011-v26.3.1
Operating System: Windows

Re: Lost pizzicato

Post by zuill » Tue Oct 13, 2020 4:06 pm

Follow-up about attachments:

I just started a new topic about lost attachments. It appears they get removed when over 30 days old. Would someone either support or refute my finding? I do a lot of postings with attachments.

Sorry to have used this topic for this report. However, if my attachment gets removed from this topic, please let me know and I'll try to repost it.

Zuill
Windows 10, Finale 2011-v26.3.1
"When all is said and done, more is said than done."

musicalassumptions
Posts: 6
Joined: Mon Feb 26, 2018 2:33 am
Finale Version: 25.50.259
Operating System: Mac

Re: Lost pizzicato

Post by musicalassumptions » Wed Oct 14, 2020 12:31 am

zuill wrote:
Tue Oct 13, 2020 3:38 pm
I'll try attaching a modified version of your file and see what happens.

As far as pizz and arco, the reason they don't work is because HP is set to None. If you need HP off, then use the Data Dump option in the playback Tab of the pizz and arco expressions to activate proper playback. Please examine my file for what I did. When HP can't do what you want, force it.

Zuill
Thank you. I had no idea that data dumping was an option--I'll have to explore it. And I had turned the human playback on and off several times. I must have left it in the off position when I sent you the file.

musicalassumptions
Posts: 6
Joined: Mon Feb 26, 2018 2:33 am
Finale Version: 25.50.259
Operating System: Mac

Re: Lost pizzicato

Post by musicalassumptions » Wed Oct 14, 2020 12:49 am

The data-dumped file worked for a while, but then the pizzicato started happening at the beginning (arco) section of the piece! I solved my problem inelegantly by putting an "arco" indication at the beginning, and then dragging it to a place where it won't be seen.

I think that this is a problem that should be looked into!

User avatar
zuill
Posts: 3458
Joined: Sat Dec 10, 2016 9:35 pm
Finale Version: Finale 2011-v26.3.1
Operating System: Windows

Re: Lost pizzicato

Post by zuill » Wed Oct 14, 2020 1:18 am

I use Windows and you use Mac. I have heard about this problem more with Mac than Windows. You might want to contact MakeMusic about this.

Zuill
Windows 10, Finale 2011-v26.3.1
"When all is said and done, more is said than done."

Post Reply