Finale Forum Store | Buy Sheet Music

First and Second endings only showing in a couple of parts

General notation questions, including advanced notation, formatting, etc., go here.

Moderators: miker, Peter Thomsen

First and Second endings only showing in a couple of parts

Postby Mister Bebop » Wed Jun 13, 2018 5:08 am

I'm learning Finale v25 more and more every day and am now creating (or tweaking) my linked parts.

The first screenshot below is the score, the second one is the Alto 2 part that is not cooperating:

2018-06-13 Screenshot 1.jpg
2018-06-13 Screenshot 1.jpg (159.62 KiB) Viewed 559 times


Not sure how to get a second screenshot in here so I'll put the next one in the next post.
Mister Bebop
 
Posts: 11
Joined: Wed May 23, 2018 1:23 pm
Location: AVL | NC
Finale Version: v25.5.0.290
Operating System: Windows

Re: First and Second endings only showing in a couple of parts

by Sponsor

Forum Sponsor
 

Re: First and Second endings only showing in a couple of par

Postby Mister Bebop » Wed Jun 13, 2018 5:11 am

Here is the second screenshot showing how the Alto 2 part has no endings:

2018-06-13 Screenshot 2.jpg
2018-06-13 Screenshot 2.jpg (161.79 KiB) Viewed 558 times


I cannot figure out how to get the 1st and 2nd endings to show in the parts OR in the score . . . what's going on with this?

Thanks in advance for your help!
Mister Bebop
 
Posts: 11
Joined: Wed May 23, 2018 1:23 pm
Location: AVL | NC
Finale Version: v25.5.0.290
Operating System: Windows

Re: First and Second endings only showing in a couple of par

Postby Peter Thomsen » Wed Jun 13, 2018 5:30 am

1) Take a look at the Staff Attributes for each staff.
In the pane Items to Display, is the item {Endings and Text Repeats} selected for each and every staff?

2) Take a look at the Staff List for the first ending.
Which staves are selected in the Staff List?
Finale v25.5, Mac OS X 10.13.3 (High Sierra), Finale user since 1996
User avatar
Peter Thomsen
 
Posts: 6200
Joined: Fri Jul 25, 2003 6:47 pm
Location: Danmark
Finale Version: Finale v25.5
Operating System: Mac

Re: First and Second endings only showing in a couple of par

Postby Mister Bebop » Wed Jun 13, 2018 5:37 am

Peter Thomsen wrote:1) Take a look at the Staff Attributes for each staff.
In the pane Items to Display, is the item {Endings and Text Repeats} selected for each and every staff?

2) Take a look at the Staff List for the first ending.
Which staves are selected in the Staff List?

Thanks, Peter . . . you knocked it out of the park! Your point number 1 above was the main culprit, but in point number two I was able to set it for "all staves" and now this is a thing of beauty . . . in a manner of speaking.

So, again, thank you so much Peter for your bullseye accuracy and your quick response time. I was about to lose my religion.

:D
Mister Bebop
 
Posts: 11
Joined: Wed May 23, 2018 1:23 pm
Location: AVL | NC
Finale Version: v25.5.0.290
Operating System: Windows

Re: First and Second endings only showing in a couple of par

Postby Mister Bebop » Wed Jun 13, 2018 3:45 pm

One more question for you, Peter:

How on earth to I disable the Automatic Update Layout function? I absolutely DESPISE this feature and it has cost me so much time. I meticulously lay out parts and adjust measure widths and intra-measure note spacing and hit print and then see that things have reverted back to the way they were before I made my adjustments. I am (again) about to lose my religion!

Please tell me how to disable this Automatic Update Layout insanity. Thank you so much!
Mister Bebop
 
Posts: 11
Joined: Wed May 23, 2018 1:23 pm
Location: AVL | NC
Finale Version: v25.5.0.290
Operating System: Windows

Re: First and Second endings only showing in a couple of par

Postby miker » Wed Jun 13, 2018 4:05 pm

It’s in the Finale Preferences > Edit (not the Document Options)
Finale 25.5 | SmartScorePro X2
Mac OS 10.13.1 High Sierra
Copyist for Barbershop Harmony Society
User avatar
miker
 
Posts: 4399
Joined: Fri Mar 13, 2009 4:28 pm
Location: Seattle, WA USA
Finale Version: Finale 25
Operating System: Mac

Re: First and Second endings only showing in a couple of par

Postby N Grossingink » Wed Jun 13, 2018 5:00 pm

First of all, I suggest you make a backup of your score before printing the parts. That way, you always have a good copy to revert to if things get away on you.

As to why things are moving around on you, this has been discussed a lot. I personally think the cause is Auto Music Spacing. The fact that your measure widths and note positioning are changing sounds like the result one would get after manually running music spacing. Auto update does not change music spacing - it restores the display of a Finale page that has been messed up by some means, usually noticeable by measures spilling off the right hand boundary of the page into the grey area, or pages that refuse to scroll to the next page or the previous.

If you have Auto Spacing active, I'd encourage you to turn it off (Preferences > Edit). Auto Spacing is useful for use during note input where the auto spacing prevents things from bunching up. After note entry, turn it off and if spacing is needed, do it manually.

I think the general consensus is to always keep Auto Update active. Why don't you contact Make Music and ask them about what you've experienced?

N.
Mac Mini 2014 2.6 Ghz, 8Gb RAM, 2010 2.4 Ghz, 8Gb RAM
OSX 10.12.6, 10.11.6
Finale 2012c & 25.3
Dorico PRO2
QuicKeys 4, TG Tools, Patterson plugins, JW plugins

I'd give my life to be able to play violin like you do.
Isaac Stern: Lady, that I did!
User avatar
N Grossingink
 
Posts: 753
Joined: Mon Dec 19, 2016 2:50 pm
Location: Milwaukee, WI USA
Finale Version: 2012, 25.3
Operating System: Mac

Re: First and Second endings only showing in a couple of par

Postby motet » Wed Jun 13, 2018 5:01 pm

Sigh.
User avatar
motet
 
Posts: 2168
Joined: Tue Dec 06, 2016 8:33 pm
Location: Northern California
Finale Version: 2014.5,2011,2005
Operating System: Windows

Re: First and Second endings only showing in a couple of par

Postby Peter Thomsen » Wed Jun 13, 2018 5:14 pm

Mister Bebop wrote:… How on earth to I disable the Automatic Update Layout function? I absolutely DESPISE this feature and it has cost me so much time. I meticulously lay out parts and adjust measure widths and intra-measure note spacing and hit print and then see that things have reverted back to the way they were before I made my adjustments …

I suspect that the culprit is not “Automatic Update Layout”, but rather two other automatic features:

1) Document menu > Document Options > Multimeasure Rests
De-select the option “Update Automatically”.
If selected, “Update Automatically” will automatically break a multimeasure rest when you (from Scroll View) enter music into the empty measures.
This is useful during the initial phase when you “just” enter the music - before you begin working on the layout.
Unfortunately “Update Automatically” will not only break multimeasure rests, but also - in all measures (not just in multimeasure rests) - reset the measure width back to the default, thus destroying your “meticulously” adjusted measure widths.
Hence it is a good idea to de-select “Update Automatically” when you have finished entering the music, and begin working on the layout.
NB: “Update Automatically” is a document specific setting.

2) Preferences - Edit > Automatic Music Spacing
When selected, “Automatic Music Spacing” will sometimes Apply Music Spacing without asking you for permission to do so, thus destroying your “intra-measure note spacing”.
If you de-select “Automatic Music Spacing”, then Finale will only Apply Music Spacing when and where you tell it to do so.
NB: “Automatic Music Spacing” is a program specific setting.
Finale v25.5, Mac OS X 10.13.3 (High Sierra), Finale user since 1996
User avatar
Peter Thomsen
 
Posts: 6200
Joined: Fri Jul 25, 2003 6:47 pm
Location: Danmark
Finale Version: Finale v25.5
Operating System: Mac

Re: First and Second endings only showing in a couple of par

Postby N Grossingink » Wed Jun 13, 2018 5:29 pm

Good advice, Peter.

Just to clarify, "Multimeasure Rests > Automatically Update" is not the same as "Automatic Update Layout".

N.
Mac Mini 2014 2.6 Ghz, 8Gb RAM, 2010 2.4 Ghz, 8Gb RAM
OSX 10.12.6, 10.11.6
Finale 2012c & 25.3
Dorico PRO2
QuicKeys 4, TG Tools, Patterson plugins, JW plugins

I'd give my life to be able to play violin like you do.
Isaac Stern: Lady, that I did!
User avatar
N Grossingink
 
Posts: 753
Joined: Mon Dec 19, 2016 2:50 pm
Location: Milwaukee, WI USA
Finale Version: 2012, 25.3
Operating System: Mac

Re: First and Second endings only showing in a couple of par

Postby David Ward » Wed Jun 13, 2018 5:57 pm

N Grossingink wrote:… …Multimeasure Rests > Automatically Update… …

I got caught out by this multimeasure rest setting when I recently used a pre-set Finale template for a piece, instead of one of my own (which is what I usually do). I couldn't work out what was happening, but eventually discovered the cause.
Finale 25.5
Mac 10.12.6 & 10.13.6
User avatar
David Ward
 
Posts: 295
Joined: Thu Dec 01, 2016 4:48 pm
Location: Aberdeenshire, Scotland
Finale Version: Finale 25.5
Operating System: Mac

Re: First and Second endings only showing in a couple of par

Postby Mister Bebop » Wed Jun 13, 2018 6:32 pm

Peter Thomsen wrote:
Mister Bebop wrote:… How on earth to I disable the Automatic Update Layout function? I absolutely DESPISE this feature and it has cost me so much time. I meticulously lay out parts and adjust measure widths and intra-measure note spacing and hit print and then see that things have reverted back to the way they were before I made my adjustments …

I suspect that the culprit is not “Automatic Update Layout”, but rather two other automatic features:

1) Document menu > Document Options > Multimeasure Rests
De-select the option “Update Automatically”.
When selected, “Update Automatically” will automatically break a multimeasure rest when you (from Scroll View) enter music into the empty measures.
This is useful during the initial phase when you “just” enter the music - before you begin working on the layout.
Unfortunately “Update Automatically” will not only break multimeasure rests, but also - in all measures (not just in multimeasure rests) - reset the measure width back to the default, thus destroying your “meticulously” adjusted measure widths.
Hence it is a good idea to de-select “Update Automatically” when you have finished entering the music, and begin working on the layout.
NB: “Update Automatically” is a document specific setting.

2) Preferences - Edit > Automatic Music Spacing
When selected, “Automatic Music Spacing” will sometimes Apply Music Spacing without asking you for permission to do so, thus destroying your “intra-measure note spacing”.
If you de-select “Automatic Music Spacing”, then Finale will only Apply Music Spacing when and where you tell it to do so.
NB: “Automatic Music Spacing” is a program specific setting.

Thanks so much, Peter . . . I have made the adjustments you suggested and will let you know if there are any further problems. You are a great resource here and I am most grateful for your thoughtful, sincere and accurate efforts to help somebody like me!
Mister Bebop
 
Posts: 11
Joined: Wed May 23, 2018 1:23 pm
Location: AVL | NC
Finale Version: v25.5.0.290
Operating System: Windows



Similar topics


Return to General Finale Help

Who is online

Users browsing this forum: dpm39560 and 6 guests


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Finale Books - Contact


Copyright © 1994 - 2018 by C.M. Press, LLC