Tempo Issues - Finale will not keep Expression Tempo

Discuss playback problems, including VST, Garritan, MIDI, etc.

Moderators: miker, Peter Thomsen

Post Reply
birchwoodmusic
Posts: 12
Joined: Tue Jan 07, 2020 5:33 pm
Finale Version: Finale v26
Operating System: Mac

Tempo Issues - Finale will not keep Expression Tempo

Post by birchwoodmusic » Tue Mar 24, 2020 9:06 pm

I've searched through various thread regarding tempo change issues, but have yet to find anything that works for the problem I'm having. I've come across these tried and true solutions, but they haven't helped:

>>Three things control tempo in a Finale document.
>>They work in a hierarchical fashion:
>>1. The saved MIDI data (being at the top of the tempo hierarchy).
>>2. Expressions with playback effect Tempo.
>>3. The window Playback controls which is at the bottom of the tempo hierarchy.
>>In Other Words:
>>The tempo in the Playback Controls is overridden by an Expression that sets a tempo.
>>This is overridden by the saved MIDI data = the top of the "Tempo Hierarchy".

AND

>>From your description of the problem it is my first guess that the culprit is a recorded Tempo Change.
>>Try this:
>>Selection Tool.
>>Select All.
>>Edit menu > Clear Selected Items…
>>In the dialog box Clear Selected Items, de-select everything ecept Tempo Changes.
>>If that does not help, then I would suspect that the culprit is a hidden expression somewhere. As a test you can use the same dialog box Clear Selected Items to clear all expressions from the document.

I've played with these solutions, to no avail. My problem is that I'm working on piece that has an initial tempo of quarter note = 102; at m.110 the tempo changes to 8th note = 84; and finally at m.208 it reverts back to quarter note = 102. I set up an expression tool tempo of 102 at the beginning of the piece, but at m.33 the tempo changes to whatever is set up in the Playback Controls. For example if I set the Playback Controls set to 8th note = 84, in the middle of m.33 the tempo slows down to 8th note = 84. I've tried putting in another Expression Tool tempo of quarter note = 102 at m.33, but it has no effect. If on the other hand I set the Playback controls to quarter note = 102, then the piece plays fine through m.33 and forward. However, when it gets to m.110, the playback slows to 8th note = 84 for about 6 measures, then it speeds back up to quarter note = 102. At one point I deleted the notes in m.33 (in the first scenario) and the original playback tempo continued for about 10 more measures, but then reverted to the Playback Controls tempo of 8th note = 84. I even made a test copy of the piece and deleted everything but the notes. No luck there either!

I case this matters, the background on all this is that this is an extracted part from a larger work. The larger work is the score for Mozart's Symphony No. 32. The extracted part that I'm trying to get to play correctly is the first violin part. And to tell you the truth, I haven't checked to see if this happens when playing back the full score . . . but I just now checked, and the tempo changes work fine in the original full score!

Any help you can give would be greatly appreciated!
Vinny Fuerst

Re: Tempo Issues - Finale will not keep Expression Tempo

by Sponsor

Forum Sponsor
 

User avatar
motet
Posts: 3813
Joined: Tue Dec 06, 2016 8:33 pm
Finale Version: 2014.5,2011,2005
Operating System: Windows

Re: Tempo Issues - Finale will not keep Expression Tempo

Post by motet » Tue Mar 24, 2020 10:08 pm

If you can post your file, that will help.

User avatar
Peter Thomsen
Posts: 5442
Joined: Fri Jul 25, 2003 6:47 pm
Finale Version: Finale v26.2.1
Operating System: Mac

Re: Tempo Issues - Finale will not keep Expression Tempo

Post by Peter Thomsen » Tue Mar 24, 2020 10:08 pm

I suppose that the tempo expressions belong to the expression category Tempo Marks, right?

Document menu > Category Designer > Tempo Marks > Score List > Edit…

What items are selected in the dialog box Score Lists ?
Mac OS X 10.14 (Mojave), Finale user since 1996

birchwoodmusic
Posts: 12
Joined: Tue Jan 07, 2020 5:33 pm
Finale Version: Finale v26
Operating System: Mac

Re: Tempo Issues - Finale will not keep Expression Tempo

Post by birchwoodmusic » Wed Mar 25, 2020 1:05 am

Here's the file . . .
Mozart Sym 32 FULL EDIT AUDIO asv - Violin I.musx
(150.4 KiB) Downloaded 7 times

birchwoodmusic
Posts: 12
Joined: Tue Jan 07, 2020 5:33 pm
Finale Version: Finale v26
Operating System: Mac

Re: Tempo Issues - Finale will not keep Expression Tempo

Post by birchwoodmusic » Wed Mar 25, 2020 1:21 am

What items are selected in the dialog box Score Lists?

If I'm getting this right, score and part of "Top Staff" are checked.

User avatar
motet
Posts: 3813
Joined: Tue Dec 06, 2016 8:33 pm
Finale Version: 2014.5,2011,2005
Operating System: Windows

Re: Tempo Issues - Finale will not keep Expression Tempo

Post by motet » Wed Mar 25, 2020 4:27 am

I can duplicate your problem--very strange. The problem seems to be with Human Playback. Try setting Human Playback Style to Classical instead of Standard. If I do that, the tempo change in m. 33 doesn't happen.

birchwoodmusic
Posts: 12
Joined: Tue Jan 07, 2020 5:33 pm
Finale Version: Finale v26
Operating System: Mac

Re: Tempo Issues - Finale will not keep Expression Tempo

Post by birchwoodmusic » Wed Mar 25, 2020 5:04 am

Yes, that keeps things going at the right tempo. But when it gets to m. 110, the tempo stays at Q = 102. It doesn't change to 8th = 84. Ugh!

User avatar
motet
Posts: 3813
Joined: Tue Dec 06, 2016 8:33 pm
Finale Version: 2014.5,2011,2005
Operating System: Windows

Re: Tempo Issues - Finale will not keep Expression Tempo

Post by motet » Wed Mar 25, 2020 5:43 am

Oy. That appears to be caused by the fermata in the previous measure. If you put the fermata on the quarter rest instead, then it heeds the new tempo. You can drag it over so it looks like its on the half rest, if you want.

User avatar
Peter Thomsen
Posts: 5442
Joined: Fri Jul 25, 2003 6:47 pm
Finale Version: Finale v26.2.1
Operating System: Mac

Re: Tempo Issues - Finale will not keep Expression Tempo

Post by Peter Thomsen » Wed Mar 25, 2020 5:45 am

birchwoodmusic wrote:
Wed Mar 25, 2020 1:21 am
What items are selected in the dialog box Score Lists?

If I'm getting this right, score and part of "Top Staff" are checked.
As a test, try - in the Parts column - selecting all the staves.

Could not hurt to try it (on a backup copy).
Mac OS X 10.14 (Mojave), Finale user since 1996

User avatar
motet
Posts: 3813
Joined: Tue Dec 06, 2016 8:33 pm
Finale Version: 2014.5,2011,2005
Operating System: Windows

Re: Tempo Issues - Finale will not keep Expression Tempo

Post by motet » Wed Mar 25, 2020 5:46 am

This appears to be just a violin part, not a score of parts. It's a HP problem.

birchwoodmusic
Posts: 12
Joined: Tue Jan 07, 2020 5:33 pm
Finale Version: Finale v26
Operating System: Mac

Re: Tempo Issues - Finale will not keep Expression Tempo

Post by birchwoodmusic » Wed Mar 25, 2020 3:24 pm

Yes. I'm sorry I didn't mention that. This violin part is an extracted part from the full score of the Mozart symphony. I wanted to edit it differently than the violin 2 part in the full score, so I extracted just the violin 2 part and worked on it outside of the original full score.

Thank you about the Human Playback Classical setting and the fermata in m.109, and the Score Lists checking. With all those together the violin part is playing correctly.

Many thanks for all your help!

Post Reply